<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Live noon discussion: The lieutenant governor&#039;s race has been one of the closest in Vermont&#039;s 2020 election. Amid record-setting early voting , the two" />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/202010/molly-gray-candidate-lieutenant-governor-campaign-20201019.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/candidate-conversations-molly-gray-runs-lieutenant-governor" />
<meta property="og:type" content="article" />
<meta property="og:title" content=" Candidate Conversations: Molly Gray Runs For Lieutenant Governor" />
<meta property="og:image:height" content="1131" />
<meta property="og:image:width" content="1696" />
<meta content=" Candidate Conversations: Molly Gray Runs For Lieutenant Governor" about="/post/candidate-conversations-molly-gray-runs-lieutenant-governor" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/202010/molly-gray-candidate-lieutenant-governor-campaign-20201019.jpg" rel="image_src" />
<meta name="datePublished" content="2020-10-16" />
<meta name="has_audio" content="0" />
<meta name="programs" content="Vermont Edition" />
<link rel="shortlink" href="/node/55230" />
<link rel="canonical" href="/post/candidate-conversations-molly-gray-runs-lieutenant-governor" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Programs" />
<meta name="nid" content="55230" />
<meta name="wordCount" content="184" />
<meta name="story_id" content="924539805" />
<meta name="keywords" content="Vermont Edition, Election 2020, Molly Gray, Lieutenant Governor" />
<meta name="org_id" content="0" />
<meta name="author" content="Jane Lindholm, Matthew F. Smith" />
<meta name="description" content="Live noon discussion: The lieutenant governor&#039;s race has been one of the closest in Vermont&#039;s 2020 election. Amid record-setting early voting , the two" />
<meta property="fb:pages" content="35976690559" />
    <title> Candidate Conversations: Molly Gray Runs For Lieutenant Governor | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_XYciGmMLPCqp_4QF3m3Di73WpUKuPcvrRnwOJxr4J88.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_doTc3PwxYnWi45Kqx_1InaTBKdtMO7lTZxXKO7q_OLo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_IhVOQHN1bVhbQ6vMOmAe12K_Dqhzq58T8cLto8FMQP4.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-55230 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/election-2020">Election 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/election-2020">Election 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-55230" class="node node-post node-promoted full row" about="/post/candidate-conversations-molly-gray-runs-lieutenant-governor" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
       Candidate Conversations: Molly Gray Runs For Lieutenant Governor    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-10-16T13:10:34-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jane-lindholm" rel="author">Jane Lindholm</a> & <a href="/people/matthew-f-smith" rel="author">Matthew F. Smith</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">57 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fcandidate-conversations-molly-gray-runs-lieutenant-governor&amp;t=%20Candidate%20Conversations%3A%20Molly%20Gray%20Runs%20For%20Lieutenant%20Governor" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fcandidate-conversations-molly-gray-runs-lieutenant-governor&amp;text=%20Candidate%20Conversations%3A%20Molly%20Gray%20Runs%20For%20Lieutenant%20Governor" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=%20Candidate%20Conversations%3A%20Molly%20Gray%20Runs%20For%20Lieutenant%20Governor&amp;body=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fcandidate-conversations-molly-gray-runs-lieutenant-governor" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Democratic candidate for lieutenant lovernor, Molly Gray, speaks to constituents at a September 2020 event." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/202010/molly-gray-candidate-lieutenant-governor-campaign-20201019.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/202010/molly-gray-candidate-lieutenant-governor-campaign-20201019.jpg"  alt="Molly Gray holds a microphone">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Democratic candidate for lieutenant lovernor, Molly Gray, speaks to constituents at a September 2020 event.</div>
    <div class="attribution">
  <span class="credit">Molly Gray campaign, Courtesy</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Live noon discussion:</em> The lieutenant governor's race has been one of the closest in Vermont's 2020 election. Amid <a href="https://www.communitynews.net/vote-tracker-2020" target="_blank">record-setting early voting</a>, the two major party candidates — Democrat Molly Gray and Republican Scott Milne — are making final appeals to undecided Vermonters. This hour, <em>Vermont Edition </em>continues its series of one-on-one interviews with candidates for top offices continues with Democratic nominee Molly Gray. </p> <p><!--break--></p> <p><em>Our guest is:</em></p> <ul><li><strong>Molly Gray</strong>, the Democratic nominee for lieutenant governor</li> </ul><p><em>Broadcast live on Monday, Oct. 19, 2020 at noon; rebroadcast at 7 p.m.</em></p> <p><strong>Do you have a question for candidate Molly Gray? <a href="mailto:vermontedition@vpr.net">Send us a message</a> or tweet us <a href="https://twitter.com/vermontedition">@vermontedition</a>.</strong></p> <p><em>We've closed our comments. Read about ways to <a href="https://www.vpr.org/post/beyond-comments-finding-meaningful-ways-connect#stream/0" target="_blank">get in touch here</a>.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vermont-edition" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vermont Edition</a></div><div class="field-item odd"><a href="/term/election-2020" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Election 2020</a></div><div class="field-item even"><a href="/term/molly-gray" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Molly Gray</a></div><div class="field-item odd"><a href="/term/lieutenant-governor" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Lieutenant Governor</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fcandidate-conversations-molly-gray-runs-lieutenant-governor&amp;t=%20Candidate%20Conversations%3A%20Molly%20Gray%20Runs%20For%20Lieutenant%20Governor" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fcandidate-conversations-molly-gray-runs-lieutenant-governor&amp;text=%20Candidate%20Conversations%3A%20Molly%20Gray%20Runs%20For%20Lieutenant%20Governor" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=%20Candidate%20Conversations%3A%20Molly%20Gray%20Runs%20For%20Lieutenant%20Governor&amp;body=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fcandidate-conversations-molly-gray-runs-lieutenant-governor" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-54875" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/guide-voting-vermont-2020-general-election" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/guide-voting-vermont-2020-general-election"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/guide-voting-vermont-2020-general-election">A Guide To Voting In Vermont For The 2020 General Election</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-09-16T14:10:02-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/elodie-reed" rel="author">Elodie Reed</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 16,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Vermont Secretary of State, Courtesy" href="/post/guide-voting-vermont-2020-general-election" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202009/sample-ballot-certificate-envelope-2020-courtesy-sos.jpg" alt="An envelope with the word vote along the edge and a stamp reading official election mail">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Vermont Secretary of State, Courtesy        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5f89e1a13cd21" class="jp-interface">     <div id="post-audio--5f89e1a13cd21" class="jp-player" jp-instance="-5f89e1a13cd21"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/10/vpr-news-Ask-Bob-early-vote-20201008.mp3" title="Senior political reporter Bob Kinzel talks about the voting by mail process with VPR&#039;s Mitch Wertlieb on Thursday, Oct. 8" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:16</div>       </div>      </div>           <div class="audio-caption">Senior political reporter Bob Kinzel talks about the voting by mail process with VPR's Mitch Wertlieb on Thursday, Oct. 8</div>       </div> </div>  </p> <p>Election Day is Nov. 3, 2020, and because of the coronavirus pandemic, not to mention financial problems at the U.S. Postal Service, VPR has received dozens of questions about what voting will look like this year. Here are some answers.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-55021" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/four-takeaways-lt-governor-major-party-candidate-debate" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/four-takeaways-lt-governor-major-party-candidate-debate"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/four-takeaways-lt-governor-major-party-candidate-debate">Four Takeaways From Lt. Governor Major Party Candidate Debate</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-09-29T18:40:32-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jane-lindholm" rel="author">Jane Lindholm</a>, <a href="/people/emily-aiken" rel="author">Emily Aiken</a> & <a href="/people/abagael-giles" rel="author">Abagael Giles</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 29,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Screenshot" href="/post/four-takeaways-lt-governor-major-party-candidate-debate" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202009/molly-gray-scott-milne-lt-governors-debate-vpr-screenshot-20200929.jpg" alt="Molly Gray and Scott Milne over Zoom">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Screenshot / Vermont PBS        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Tuesday, in a debate presented on radio and TV by VPR and Vermont PBS, lieutenant governor candidates Molly Gray and Scott Milne clashed over the role of government, how they’re raising money, and who they’re voting for (other than themselves, presumably). Neither candidate has held statewide office — or any elected office for that matter — and the candidates’ strategies seemed aimed more at point-scoring than illuminating their specific policy priorities.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-55013" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/2020-general-election-debates-candidates-lt-governor" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/2020-general-election-debates-candidates-lt-governor"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/2020-general-election-debates-candidates-lt-governor">2020 General Election Debates: Candidates For Lt. Governor </a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-09-28T18:14:18-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a> & <a href="/people/jane-lindholm" rel="author">Jane Lindholm</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 28,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Kyle Blair" href="/post/2020-general-election-debates-candidates-lt-governor" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202009/vpr-vermont-pbs-debates-2020-blair-20200709.jpg" alt="VPR and Vermont PBS are collaborating on a series of debates ahead of the 2020 general election.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Kyle Blair / Vermont PBS        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5f89e1a178ee3" class="jp-interface">     <div id="post-audio--5f89e1a178ee3" class="jp-player" jp-instance="-5f89e1a178ee3"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/09/vt-lt-gov-debate-0929-final_edit.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">49:50</div>       </div>      </div>       </div> </div>  </p> <p>On Sept. 29, it's the second installment of the VPR/Vermont PBS General Election debates series. Bob Kinzel moderates a conversation between lt. governor candidates Molly Gray and Scott Milne, and asks your questions ahead of Nov. 3. </p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":801,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
