<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Updated at 12:42 p.m. ET The Food and Drug Administration is trying to clear the way to expand the types of medicines or treatments available during the" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202003/818368006.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/fda-seeks-expand-treatment-options-coronavirus" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FDA Seeks To Expand Treatment For Coronavirus As Part Of White House Response" />
<meta property="og:image:height" content="3151" />
<meta property="og:image:width" content="4898" />
<meta content="FDA Seeks To Expand Treatment For Coronavirus As Part Of White House Response" about="/post/fda-seeks-expand-treatment-options-coronavirus" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202003/818368006.jpg" rel="image_src" />
<meta name="datePublished" content="2020-03-19" />
<meta name="has_audio" content="0" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/52661" />
<link rel="canonical" href="/post/fda-seeks-expand-treatment-options-coronavirus" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="52661" />
<meta name="wordCount" content="1140" />
<meta name="story_id" content="817971577" />
<meta name="keywords" content="VPR News, Coronavirus, Government &amp; Politics" />
<meta name="org_id" content="1" />
<meta name="author" content="Philip Ewing, Franco Ordoñez" />
<meta name="description" content="Updated at 12:42 p.m. ET The Food and Drug Administration is trying to clear the way to expand the types of medicines or treatments available during the" />
<meta property="fb:pages" content="35976690559" />
    <title>FDA Seeks To Expand Treatment For Coronavirus As Part Of White House Response | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_eB7eyvqmDt3CPmdOFn3WjtaBdMvP3nqyzzyrPSWDcIs.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_QHt3VFG94vd05DlqXJiRtdDP04IBFw_kobuBs-3wMWI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-52661 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/campaign-2020">Campaign 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/campaign-2020">Campaign 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-52661" class="node node-post full row" about="/post/fda-seeks-expand-treatment-options-coronavirus" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      FDA Seeks To Expand Treatment For Coronavirus As Part Of White House Response    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-03-19T13:12:48-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/philip-ewing" rel="author">Philip Ewing</a> & <a href="/people/franco-ordo-ez" rel="author">Franco Ordoñez</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">31 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Fqmw3hqx&amp;t=FDA%20Seeks%20To%20Expand%20Treatment%20For%20Coronavirus%20As%20Part%20Of%20White%20House%20Response" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Fqmw3hqx&amp;text=FDA%20Seeks%20To%20Expand%20Treatment%20For%20Coronavirus%20As%20Part%20Of%20White%20House%20Response" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=FDA%20Seeks%20To%20Expand%20Treatment%20For%20Coronavirus%20As%20Part%20Of%20White%20House%20Response&amp;body=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Fqmw3hqx" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="President Trump provides the latest developments of the coronavirus outbreak, while flanked by White House coronavirus response coordinator Debbie Birx and U.S. Surgeon General Jerome Adams in the James Brady Press Briefing Room at the White House on Thursday." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202003/818368006.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202003/818368006.jpg"   alt="President Trump provides the latest developments of the coronavirus outbreak, while flanked by White House coronavirus response coordinator Debbie Birx and U.S. Surgeon General Jerome Adams in the James Brady Press Briefing Room at the White House on Thursday.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">President Trump provides the latest developments of the coronavirus outbreak, while flanked by White House coronavirus response coordinator Debbie Birx and U.S. Surgeon General Jerome Adams in the James Brady Press Briefing Room at the White House on Thursday.</div>
    <div class="attribution">
  <span class="credit">Chip Somodevilla</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on March 19, 2020 1:14 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Updated at 12:42 p.m. ET</strong></p> <p>The Food and Drug Administration is trying to clear the way to expand the types of medicines or treatments available during the coronavirus pandemic, President Trump said on Thursday.</p> <p>Early trials have begun for a prospective coronavirus vaccine, and the FDA also is working to permit patients to have access to medicines approved for use in other countries or for other uses. </p> <p>The FDA commissioner stressed that the agency is moving as quickly as it can while still following protocol to ensure safety standards are met.</p> <p>The White House briefing comes as the administration continues to ramp up its response to the virus, including providing economic relief and mobilizing the Federal Emergency Management Agency.</p> <p>Trump also said Thursday that he'd support the prospect of the government taking an equity stake in companies as part of a big stimulus for the economy.</p> <p>The particulars are being <a href="https://www.npr.org/2020/03/19/818253789/congress-awaits-gop-relief-plan-as-first-lawmakers-test-positive-for-coronavirus">negotiated in Congress</a> as part of another bill that could lead to hundreds of billions or $1 trillion in cash or other support for individual Americans, small business and big companies.</p> <p>Trump's answer on Thursday suggested that he'd be open to a situation in which the government might buy a percentage of the stock of a big company in order to provide it with equity to continue operating through the economic shock associated with the pandemic.</p> <p>Trump said the amount of spending would depend on the virus. </p> <p>If social distancing and the clinical response could stop the coronavirus "in its tracks," about $1 trillion would be "plenty," the president said. If that won't do, that might more require more negotiations.</p> <p><strong>FDA fast track</strong></p> <p>FDA officials want to expand the treatments available during the pandemic in a way that's both fast and responsible, Trump said, so that authorities can monitor what works as soon as practical.</p> <p>"Immediately — like, as fast as we can get it," the president said.</p> <p>Trump said the measures he announced on Thursday could be a "game-changer," but "maybe not." </p> <p>Stephen Hahn, commissioner of the FDA, said he wanted to assure Americans that the agency would go as fast as it could to broaden access to new medicines and treatment but that it remained bound by its mission to ensure that those products would be safe.</p> <p>"We are looking at everything that's coming across our desks as treatment options for coronavirus," Hahn said. "We need to make sure this sea of treatments will get the right drug to the right patient at the right dosage at the right time."</p> <p>One first step in the short term, Hahn said, is to examine medications already in use for other purpose. </p> <p>Doctors will look at an anti-malaria drug, for example, to see how it might be applied to coronavirus sufferers, he said. Another option might be to take blood from patients who've recovered from a coronavirus infection and inject it into sick patients to help their immune response.</p> <p>Hahn said the FDA's work would be a "continuous process" and might take three to six months. A vaccine might not be complete for about another year. </p> <p>Overall, it was not clear on Thursday that beyond officials' emphasis on doing lots of assessments quickly, when the work that has begun would begin to pay off at significant scale.  </p> <p>"This is an unprecedented situation," Hahn said. "This is a really significant time "</p> <p><strong>More testing</strong></p> <p>Dr. Deborah Birx, the White House's coronavirus coordinator, told reporters in the same briefing that she recognized the number of coronavirus cases in the United States would likely continue to rise as more tests become available and it takes less time to process them.</p> <p>The number of infections is nearing 10,000, according to the latest reports.</p> <p>Birx observed that the rate of positive results is between 10 and 11%, which said means that about 90% of people receiving tests don't have the coronavirus. </p> <p>Even so, a more robust testing regime likely will reveal more cases, officials said.</p> <p><strong>Conference with governors</strong></p> <p>Trump was set to speak with governors on Thursday from the headquarters of the Federal Emergency Management Agency as states work out what they need to be able to care for what is expected to be a wave of people needing treatment for the respiratory disease caused by the coronavirus.</p> <p>FEMA is accustomed to responding when natural disasters like hurricanes and tornadoes overwhelm local resources, but the scope and scale of the coronavirus pandemic presents <a href="https://www.npr.org/817903726">huge logistical challenges</a>.</p> <p>Trump is under pressure to show that his administration has the situation in hand as Americans have seen their day-to-day lives dramatically changed. </p> <p>Schools are closed, people are heeding warnings to stay away from others, and many have lost their income as the economy is shocked into a stop.</p> <p>Meanwhile, Trump's administration is negotiating with Congress on a new package of aid to help people and businesses through the huge economic losses from the crisis. It will be the third round of aid in two months. Trump signed the second package into law Wednesday night.</p> <p>But the virus is making it hard for lawmakers to do their work. On Wednesday evening, <a href="https://www.npr.org/2020/03/18/818072254/florida-rep-mario-diaz-balart-becomes-1st-member-of-congress-to-contract-coronav">two congressmen said they had tested positive for the virus</a>, and others who had met with them  — including Rep. Steve Scalise, the No. 2 Republican in the House — said they would self-quarantine, to be safe.</p> <p><strong>No decision on Olympics, Trump says</strong></p> <p>Trump acknowledged that Japan's Prime Minister Shinzo Abe discussed the upcoming Summer Olympics in a call with world leaders earlier this week. Abe hasn't decide whether to cancel the games, Trump said, but "we'd live with his decision if he does."</p> <p>Trump was asked on Thursday when he thought life would get back to normal.</p> <p>"I hope very soon," he said. "We'll see. This is uncharted territory." </p><div> <div style="font-weight: 700;">: 3/18/20</div> <div style="padding-top: 10px;"> <p>A previous version of this story incorrectly said President Trump signed the latest coronavirus aid package into law on Tuesday. It was signed Wednesday. </p> </div> </div> <div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=FDA+Seeks+To+Expand+Treatment+For+Coronavirus+As+Part+Of+White+House+Response&amp;utme=8(APIKey)9(MDAyMTYxNjk3MDEyNzE5NzkyNzY1MDMyYQ004)" /></div>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item even"><a href="/term/government-politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Government &amp; Politics</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Fqmw3hqx&amp;t=FDA%20Seeks%20To%20Expand%20Treatment%20For%20Coronavirus%20As%20Part%20Of%20White%20House%20Response" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Fqmw3hqx&amp;text=FDA%20Seeks%20To%20Expand%20Treatment%20For%20Coronavirus%20As%20Part%20Of%20White%20House%20Response" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=FDA%20Seeks%20To%20Expand%20Treatment%20For%20Coronavirus%20As%20Part%20Of%20White%20House%20Response&amp;body=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Fqmw3hqx" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Ffda-seeks-expand-treatment-options-coronavirus">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-52639" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/vermont-coronavirus-updates-wednesday-march-18" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/vermont-coronavirus-updates-wednesday-march-18"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/vermont-coronavirus-updates-wednesday-march-18">Vermont Coronavirus Updates for Wednesday, March 18</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-03-18T12:02:36-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">VPR Staff</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 18,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Elodie Reed" href="/post/vermont-coronavirus-updates-wednesday-march-18" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202003/burlington-main-street-vpr-reed-20200317.jpg" alt="Pedestrian wearing a face mask crosses the street.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Elodie Reed / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Vermont reporters provide a quick round-up of ongoing local coverage of coronavirus for Wednesday, March 18. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-52653" class="node-teaser node node-post npr_river_card row" about="/post/theyre-feeling-invincible-white-house-steps-warnings-young-adults" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/theyre-feeling-invincible-white-house-steps-warnings-young-adults"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/theyre-feeling-invincible-white-house-steps-warnings-young-adults">&#039;They&#039;re Feeling Invincible&#039;: White House Steps Up Warnings To Young Adults</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-03-19T08:09:38-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sam-gringlas" rel="author">Sam Gringlas</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">5 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/theyre-feeling-invincible-white-house-steps-warnings-young-adults" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202003/817973398.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Officials are stepping up their warnings to younger Americans about the coronavirus, because they can more easily spread the virus without having symptoms and now because new evidence shows the potential for some younger people to suffer severely from it.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-52621" class="node-teaser node node-post npr_river_card row" about="/post/white-house-wants-send-checks-americans-coronavirus-stalls-economy" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/white-house-wants-send-checks-americans-coronavirus-stalls-economy"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/white-house-wants-send-checks-americans-coronavirus-stalls-economy">White House Wants To Send Checks To Americans As Coronavirus Stalls Economy</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-03-17T09:37:38-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bobby-allyn" rel="author">Bobby Allyn</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 17,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/white-house-wants-send-checks-americans-coronavirus-stalls-economy" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202003/817228119.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong>Updated at 2:30 p.m. ET</strong></p> <p>President Trump has proposed sending money directly to Americans to help blunt the economic impact caused by the coronavirus pandemic, saying it's time to "go big" to boost the now-stalled economy.</p> <p>Trump said he wants Congress to push through a major comprehensive package to help businesses and workers facing hardships — one of many abrupt shifts the administration has made this week as the scope of the pandemic has come into sharp focus.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":18,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
