<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The state of Vermont’s hemp industry. Plus, declining COVID-19 cases, a possible rate increase for Burlington Electric, and a new president at Northern" />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/202003/the-frequency-podcast-vpr-3000x3000.png" />
<meta property="og:url" content="https://www.vpr.org/post/hemp-after-hype" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hemp After The Hype" />
<meta property="og:image:height" content="3000" />
<meta property="og:image:width" content="3000" />
<meta content="Hemp After The Hype" about="/post/hemp-after-hype" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/202003/the-frequency-podcast-vpr-3000x3000.png" rel="image_src" />
<meta name="datePublished" content="2021-05-19" />
<meta name="has_audio" content="0" />
<meta name="programs" content="The Frequency: Daily Vermont News" />
<link rel="shortlink" href="/node/57637" />
<link rel="canonical" href="/post/hemp-after-hype" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="The Frequency" />
<meta name="nid" content="57637" />
<meta name="wordCount" content="176" />
<meta name="story_id" content="998149395" />
<meta name="keywords" content="VPR News, Hemp, The Frequency, Coronavirus, COVID-19 Vaccine" />
<meta name="org_id" content="0" />
<meta name="author" content="Anna Van Dine, Henry Epp, Mark Davis" />
<meta name="description" content="The state of Vermont’s hemp industry. Plus, declining COVID-19 cases, a possible rate increase for Burlington Electric, and a new president at Northern" />
<meta property="fb:pages" content="35976690559" />
    <title>Hemp After The Hype | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_y70dI1l9SaTlvOVJRvjdL1g1q5VXiQxKJ6Bj0JD7suw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_XYciGmMLPCqp_4QF3m3Di73WpUKuPcvrRnwOJxr4J88.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_doTc3PwxYnWi45Kqx_1InaTBKdtMO7lTZxXKO7q_OLo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_IhVOQHN1bVhbQ6vMOmAe12K_Dqhzq58T8cLto8FMQP4.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-57637 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/vpr-news-updates">News Roundups</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Get Help &amp; Contact</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/vpr-news-updates">News Roundups</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Get Help &amp; Contact</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-57637" class="node node-post node-promoted full row" about="/post/hemp-after-hype" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/frequency-daily-vermont-news">The Frequency: Daily Vermont News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Hemp After The Hype    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-05-19T04:35:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/anna-van-dine" rel="author">Anna Van Dine</a>, <a href="/people/henry-epp" rel="author">Henry Epp</a> & <a href="/people/mark-davis" rel="author">Mark Davis</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">7 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/frequency-daily-vermont-news">The Frequency: Daily Vermont News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fyk22b5dn&amp;t=Hemp%20After%20The%20Hype" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fyk22b5dn&amp;text=Hemp%20After%20The%20Hype" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Hemp%20After%20The%20Hype&amp;body=https%3A%2F%2Ftinyurl.com%2Fyk22b5dn" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="//www.vpr.org/sites/vpr/files/styles/x_large/public/202003/the-frequency-podcast-vpr-3000x3000.png" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/202003/the-frequency-podcast-vpr-3000x3000.png"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The state of Vermont’s hemp industry. Plus, declining COVID-19 cases, a possible rate increase for Burlington Electric, and a new president at Northern Vermont University.</p> <p><!--break--></p> <p><iframe src="//vpr-rss.streamguys1.com/player/player21051819400612.html" frameborder="0" scrolling="no" width="100%" height="210"> </iframe></p> <p>Want the web version of one of the stories you heard? Scroll down!</p> <p><strong>Want to get <em>The Frequency</em> in your favorite podcast app? Subscribe: </strong></p> <p data-pym-src="https://app.vpr.org/embed/subscribe-the-frequency.html">Loading...</p> <p><script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script></p> <p><em>Get up to speed on what's happening every day in Vermont in under 20 minutes. Hosted by Henry Epp and Anna Van Dine, and available every weekday morning by 6:30 a.m.</em></p> <p><em>Have questions, comments or tips? <a href="https://www.vpr.org/contact#stream/0">Send us a message</a> or tweet us <a href="https://twitter.com/TheFrequencyVPR">@TheFrequencyVPR</a>. </em></p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/hemp" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Hemp</a></div><div class="field-item even"><a href="/term/frequency" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Frequency</a></div><div class="field-item odd"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item even"><a href="/term/covid-19-vaccine" typeof="skos:Concept" property="rdfs:label skos:prefLabel">COVID-19 Vaccine</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fyk22b5dn&amp;t=Hemp%20After%20The%20Hype" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fyk22b5dn&amp;text=Hemp%20After%20The%20Hype" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Hemp%20After%20The%20Hype&amp;body=https%3A%2F%2Ftinyurl.com%2Fyk22b5dn" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-57633" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/news-roundup-vermont-dept-health-reports-34-new-covid-19-cases-2-new-deaths" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/news-roundup-vermont-dept-health-reports-34-new-covid-19-cases-2-new-deaths"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/news-roundup-vermont-dept-health-reports-34-new-covid-19-cases-2-new-deaths">News Roundup: Vermont Dept. Of Health Reports 34 New COVID-19 Cases, 2 New Deaths</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-05-18T11:07:42-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">VPR Staff</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 18,  2021 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Josh Kuckens" href="/post/news-roundup-vermont-dept-health-reports-34-new-covid-19-cases-2-new-deaths" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202105/clyde-river-recreation-chris-macfarland-looks_over-first-booking-of-season-on-clyde-river-kayaks-for-vpr-josh-kuckens-20210515.jpg" alt="People in kayaks float and paddle in the Clyde River in relatively calm water, while a guide looks down from a concrete bridge over the stream. In the backdrop, the leaves have not yet come out on the trees, and the sky has scattered clouds.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Josh Kuckens / For VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Vermont reporters provide a roundup of top news takeaways about the coronavirus and more for Tuesday, May 18.</p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
