<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The Pownal select board met this month to discuss a proposed junk ordinance to regulate salvage yards, waste disposal and junk vehicles. One person&#039;s junk" />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/201908/vpr-vermont-edition-junk-car-garage-christopher-windus-unsplash-20190827.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/junk-junkyards-junky-yards-recycling-vermont-edition-junk-show" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Junk, Junkyards &amp; Junky Yards: Recycling The &#039;Vermont Edition&#039; Junk Show" />
<meta property="og:image:height" content="682" />
<meta property="og:image:width" content="1024" />
<meta content="Junk, Junkyards &amp;amp; Junky Yards: Recycling The &amp;#039;Vermont Edition&amp;#039; Junk Show" about="/post/junk-junkyards-junky-yards-recycling-vermont-edition-junk-show" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/201908/vpr-vermont-edition-junk-car-garage-christopher-windus-unsplash-20190827.jpg" rel="image_src" />
<meta name="datePublished" content="2019-08-26" />
<meta name="has_audio" content="0" />
<meta name="programs" content="Vermont Edition" />
<link rel="shortlink" href="/node/50713" />
<link rel="canonical" href="/post/junk-junkyards-junky-yards-recycling-vermont-edition-junk-show" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Programs" />
<meta name="nid" content="50713" />
<meta name="wordCount" content="188" />
<meta name="story_id" content="754395873" />
<meta name="keywords" content="Vermont Edition, Arts &amp; Culture, Energy &amp; Environment" />
<meta name="org_id" content="0" />
<meta name="author" content="Jane Lindholm, Matthew F. Smith" />
<meta name="description" content="The Pownal select board met this month to discuss a proposed junk ordinance to regulate salvage yards, waste disposal and junk vehicles. One person&#039;s junk" />
<meta property="fb:pages" content="35976690559" />
    <title>Junk, Junkyards &amp; Junky Yards: Recycling The &#039;Vermont Edition&#039; Junk Show | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_eB7eyvqmDt3CPmdOFn3WjtaBdMvP3nqyzzyrPSWDcIs.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-50713 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-50713" class="node node-post node-promoted full row" about="/post/junk-junkyards-junky-yards-recycling-vermont-edition-junk-show" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Junk, Junkyards &amp; Junky Yards: Recycling The &#039;Vermont Edition&#039; Junk Show    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-08-26T13:04:34-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jane-lindholm" rel="author">Jane Lindholm</a> & <a href="/people/matthew-f-smith" rel="author">Matthew F. Smith</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">30 seconds ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy3le2nnf&amp;t=Junk%2C%20Junkyards%20%26%20Junky%20Yards%3A%20Recycling%20The%20%27Vermont%20Edition%27%20Junk%20Show" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy3le2nnf&amp;text=Junk%2C%20Junkyards%20%26%20Junky%20Yards%3A%20Recycling%20The%20%27Vermont%20Edition%27%20Junk%20Show" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Junk%2C%20Junkyards%20%26%20Junky%20Yards%3A%20Recycling%20The%20%27Vermont%20Edition%27%20Junk%20Show&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy3le2nnf" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Why do people accumulate lumber, old cars and other items in their yards? &quot;Vermont Edition&quot; hears the reasons why, and the ordinances involved when one person's collection of useful stuff is another's pile of useless junk." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/201908/vpr-vermont-edition-junk-car-garage-christopher-windus-unsplash-20190827.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/201908/vpr-vermont-edition-junk-car-garage-christopher-windus-unsplash-20190827.jpg"  alt="An old rusty car falls apart under a dilapidated garage.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Why do people accumulate lumber, old cars and other items in their yards? "Vermont Edition" hears the reasons why, and the ordinances involved when one person's collection of useful stuff is another's pile of useless junk.</div>
    <div class="attribution">
  <span class="credit">Christopher Windus</span>
  /  <span class="agency">Unsplash</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The <a href="https://www.benningtonbanner.com/stories/pownal-board-hears-feedback-on-proposed-junk-ordinance,581246">Pownal select board</a> met this month to discuss a proposed junk ordinance to regulate salvage yards, waste disposal and junk vehicles. One person's junk is another's treasure, or so the saying goes. But where do we draw the line when it comes to public displays of those so-called treasures?</p> <p><!--break--></p> <p><em>Vermont Edition</em> listens back to a show <a href="https://www.vpr.org/post/cleaning-junk#stream/0">first broadcast in 2015</a> that took on one of the issues that can cause so much tension within a town: the accumulation of items in someone's yard.</p> <p>Joining the original 2015 discussion were:</p> <ul><li>Karen Horn, director of public policy and advocacy for the Vermont League of Cities and Towns</li> <li>Marc Roy, at the time, environmental program manager with the Agency of Natural Resources</li> <li>Heidi Britch-Valenta, at the time, Highgate's town and zoning administrator</li> <li>Middlebury Police Chief Tom Hanley</li> </ul><p><em>Broadcast on Tuesday, Aug. 27, 2019 at noon; rebroadcast at 7 p.m.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vermont-edition" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vermont Edition</a></div><div class="field-item odd"><a href="/term/arts-culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Arts &amp; Culture</a></div><div class="field-item even"><a href="/term/energy-environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Energy &amp; Environment</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy3le2nnf&amp;t=Junk%2C%20Junkyards%20%26%20Junky%20Yards%3A%20Recycling%20The%20%27Vermont%20Edition%27%20Junk%20Show" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy3le2nnf&amp;text=Junk%2C%20Junkyards%20%26%20Junky%20Yards%3A%20Recycling%20The%20%27Vermont%20Edition%27%20Junk%20Show" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Junk%2C%20Junkyards%20%26%20Junky%20Yards%3A%20Recycling%20The%20%27Vermont%20Edition%27%20Junk%20Show&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy3le2nnf" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fjunk-junkyards-junky-yards-recycling-vermont-edition-junk-show">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-50701" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/vt-landfill-case-highlights-garbage-juice-chemicals-drinking-water" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/vt-landfill-case-highlights-garbage-juice-chemicals-drinking-water"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/vt-landfill-case-highlights-garbage-juice-chemicals-drinking-water">Vt. Landfill Case Highlights &#039;Garbage Juice&#039; Chemicals In Drinking Water</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-08-23T17:22:20-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 23,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="John Dillon" href="/post/vt-landfill-case-highlights-garbage-juice-chemicals-drinking-water" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201908/KurtMotyka_Montpelier_Leachate-Dillon_08232019.jpg" alt="A man stands above some infrastructure. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          John Dillon / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5d641140dbbb6" class="jp-interface">     <div id="post-audio--5d641140dbbb6" class="jp-player" jp-instance="-5d641140dbbb6"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/08/vpr-news-leachate-20190826.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:09</div>       </div>      </div>       </div> </div>  </p><p>Environmentalists opposed to the expansion of a Northeast Kingdom landfill say Vermont is being inconsistent in how it regulates the landfill’s wastewater.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-50472" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/canadian-opponent-coventry-landfill-were-just-getting-leachate" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/canadian-opponent-coventry-landfill-were-just-getting-leachate"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/canadian-opponent-coventry-landfill-were-just-getting-leachate">Canadian Opponent To Coventry Landfill: &#039;We&#039;re Just Getting The Leachate&#039;</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-07-30T14:50:34-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/henry-epp" rel="author">Henry Epp</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 30,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jane Lindholm" href="/post/canadian-opponent-coventry-landfill-were-just-getting-leachate" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201510/vpr-news-coventry-landfill-20151022.JPG" alt="A man stands above a landfill pit. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jane Lindholm / VPR File        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5d641140eb638" class="jp-interface">     <div id="post-audio--5d641140eb638" class="jp-player" jp-instance="-5d641140eb638"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/08/vpr-news-landfill-canadian-opposition-epp-20190730.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:23</div>       </div>      </div>       </div> </div>  </p> <p>Last week, a proposal to expand Vermont’s only landfill moved a step forward: A state environmental board approved an <a href="https://anrweb.vt.gov/ANR/vtANR/Act250SearchResults.aspx?Num=7R0841-13">Act 250 permit</a> for the controversial project.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-50059" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/how-vermonts-recycling-system-adapting-changing-market" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-vermonts-recycling-system-adapting-changing-market"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-vermonts-recycling-system-adapting-changing-market">How Vermont&#039;s Recycling System Is Adapting To A Changing Market</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-06-17T16:53:32-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jane-lindholm" rel="author">Jane Lindholm</a>, <a href="/people/matthew-f-smith" rel="author">Matthew F. Smith</a> & <a href="/people/olivia-white" rel="author">Olivia White</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 17,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Bas Emmen" href="/post/how-vermonts-recycling-system-adapting-changing-market" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201906/untitled_collage_0.jpg" alt="An image of bales of processed paper recycleables and an image of food being added to a compost pile.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Bas Emmen / Unsplash        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5d64114101548" class="jp-interface">     <div id="post-audio--5d64114101548" class="jp-player" jp-instance="-5d64114101548"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/06/vermont-edition-recycling-economics-waste-trash-20190618.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">33:40</div>       </div>      </div>       </div> </div>  </p><p>Vermonters recycle about a third of their waste and composting efforts last year collected more food scraps than ever before. But a review of the state's recycling efforts found <a href="https://dec.vermont.gov/sites/dec/files/wmp/SolidWaste/Documents/Universal-Recycling/2019.Universal.Recycling.Status.Report.pdf">an 11% spike</a> in how much Vermonters threw away. Recycling costs have also <a href="https://www.npr.org/sections/goatsandsoda/2019/03/13/702501726/where-will-your-plastic-trash-go-now-that-china-doesnt-want-it">increased dramatically</a> as the U.S. can no longer send many recyclables to China. We're talking about the realities — and economics — of recycling and composting.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":625,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
