<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="There&#039;s debate in Washington — and across the country — about whether House Democrats should begin impeachment proceedings against President Donald Trump." />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/201906/patrick-leahy-subcommittee-hearing-capitol-hill-ap-Patrick-Semansky-20190502.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/leahy-trump-impeachment-inquiries-proposed-cuban-travel-restrictions" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leahy On Trump Impeachment Inquiries, Proposed Cuban Travel Restrictions" />
<meta property="og:image:height" content="1667" />
<meta property="og:image:width" content="2500" />
<meta content="Leahy On Trump Impeachment Inquiries, Proposed Cuban Travel Restrictions" about="/post/leahy-trump-impeachment-inquiries-proposed-cuban-travel-restrictions" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@VPRKinzel" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/201906/patrick-leahy-subcommittee-hearing-capitol-hill-ap-Patrick-Semansky-20190502.jpg" rel="image_src" />
<meta name="datePublished" content="2019-06-14" />
<meta name="has_audio" content="1" />
<meta name="programs" content="Vermont Edition" />
<link rel="shortlink" href="/node/50028" />
<link rel="canonical" href="/post/leahy-trump-impeachment-inquiries-proposed-cuban-travel-restrictions" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Programs" />
<meta name="nid" content="50028" />
<meta name="wordCount" content="632" />
<meta name="story_id" content="732806199" />
<meta name="keywords" content="VPR News, Patrick Leahy, Government &amp; Politics, Vermont Edition" />
<meta name="org_id" content="0" />
<meta name="author" content="Bob Kinzel" />
<meta name="description" content="There&#039;s debate in Washington — and across the country — about whether House Democrats should begin impeachment proceedings against President Donald Trump." />
<meta property="fb:pages" content="35976690559" />
    <title>Leahy On Trump Impeachment Inquiries, Proposed Cuban Travel Restrictions | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_eB7eyvqmDt3CPmdOFn3WjtaBdMvP3nqyzzyrPSWDcIs.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-50028 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-50028" class="node node-post node-promoted full row" about="/post/leahy-trump-impeachment-inquiries-proposed-cuban-travel-restrictions" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Leahy On Trump Impeachment Inquiries, Proposed Cuban Travel Restrictions    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-06-14T13:47:02-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">16 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vermont-edition">Vermont Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy6bx9s4f&amp;t=Leahy%20On%20Trump%20Impeachment%20Inquiries%2C%20Proposed%20Cuban%20Travel%20Restrictions" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy6bx9s4f&amp;text=Leahy%20On%20Trump%20Impeachment%20Inquiries%2C%20Proposed%20Cuban%20Travel%20Restrictions" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Leahy%20On%20Trump%20Impeachment%20Inquiries%2C%20Proposed%20Cuban%20Travel%20Restrictions&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy6bx9s4f" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Sen. Patrick Leahy, pictured on May 2 on Capitol Hill, talked to VPR's 'Vermont Edition' about the debate over impeachment, as well as proposals related to Cuban travel." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/201906/patrick-leahy-subcommittee-hearing-capitol-hill-ap-Patrick-Semansky-20190502.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/201906/patrick-leahy-subcommittee-hearing-capitol-hill-ap-Patrick-Semansky-20190502.jpg"  alt="Sen. Patrick Leahy, pictured on May 2 on Capitol Hill, talked to VPR's 'Vermont Edition' about the debate over impeachment, as well as proposals related to Cuban travel.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Sen. Patrick Leahy, pictured on May 2 on Capitol Hill, talked to VPR's 'Vermont Edition' about the debate over impeachment, as well as proposals related to Cuban travel.</div>
    <div class="attribution">
  <span class="credit">Patrick Semansky</span>
  /  <span class="agency">Associated Press</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>  <div class="audio-container">   <div id="jp-interface--5d03dda3192eb" class="jp-interface">     <div id="post-audio--5d03dda3192eb" class="jp-player" jp-instance="-5d03dda3192eb"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/06/vermont-edition-leahy-20190614.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">9:40</div>       </div>      </div>       </div> </div>  </p><p>There's debate in Washington — <a href="https://www.npr.org/2019/06/08/730697885/poll-support-for-impeachment-hearings-grows-but-americans-split-on-way-forward">and across the country</a> — about whether House Democrats should begin impeachment proceedings against President Donald Trump.</p> <p>Sen. Patrick Leahy, the senior member of the Senate Judiciary Committee, brings a unique perspective to the issue, as he was first elected during the Watergate era and served in the Senate during the impeachment trial of President Bill Clinton.</p> <p><!--break--></p> <p>Leahy said he often hears from Vermont constituents about questions around impeachment, and he said he anticipates there will be congressional action exploring the issue.</p> <p>"I think that there have been so many red flags that have gone up, there's going to be at least that kind of an inquiry to find out whether the president followed the law or not," Leahy said.</p> <p>The senator said that former Special Counsel Robert Mueller should be brought into testify — however, Mueller <a href="https://www.vpr.org/post/watch-special-counsel-mueller-comments-russia-investigation-steps-down-doj#stream/0">said during a press conference last month</a> that he doesn't intend to do that.</p> <p>Leahy explained that there is a difference between beginning an impeachment inquiry and impeachment proceedings; he compared it to a trial, where there may be depositions to figure out offenses prior to the actual filing of charges.</p> <p>"In this case, it'd be an inquiry on corruption. We know that the president has refused — no matter what he says — he refused to testify under oath during the Mueller probe," Leahy said. "He had that right not to, but it raises some questions: What was he afraid of? Why was he unwilling to testify under oath?"</p> <p>Leahy said he thinks House lawmakers will make "corruption inquiries" and look into whether Trump acted in breach of <a href="https://www.npr.org/tags/503092129/emoluments-clause">the emoluments clause</a>.</p> <p>Amid that ongoing politcal conversation, the Trump administration has also made known <a href="https://www.wbur.org/hereandnow/2019/06/06/trump-travel-restrictions-cuba-venezuela">its plan to restrict commerce and travel with Cuba.</a> Leahy has encouraged the development of exchange programs and other ways to open up relations with the Cuban government, and he has visited the country multiple times.</p> <p>"Viritually every time I've gone to Cuba, I've invited both Republicans and Democrats to come with me because we've tried to make clear that we believe ... Americans should be able to travel anywhere, anywhere they want," Leahy said. "Basically what the administration is saying is 'Oh yeah, you can go to Iran, you can go to North Korea, if they'll let you in — but you can't go to Cuba which is 90 miles off our shore.' That makes no sense."</p> <p>The Trump administration argues that the government of Cuba is essentially a military dictatorship and that restrictions are needed to get them to support a more democratic form of government. Leahy, however, said he doesn't necessarily buy into that perspective.</p> <p>"I think that argument has been made for 60 years and it went nowhere. ... It's never going to be a democracy like we have, but nor are many of the countries that we do business with every single day," Leahy said. "But they are showing more and more freedoms, the more and more we've opened up to them."</p> <p>Leahy said he's observed those changes over time, and he expressed concern over what these restrictions could do. He said Congress should challenge the policies through the legislative process.</p> <p>"Basically what the Trump administration is doing is as Cuba is developing a small, free enterprise system, they're killing it," Leahy said. "The only people that benefit from that will be the [Cuban] military ... and others."</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/patrick-leahy" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Patrick Leahy</a></div><div class="field-item even"><a href="/term/government-politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Government &amp; Politics</a></div><div class="field-item odd"><a href="/term/vermont-edition" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vermont Edition</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy6bx9s4f&amp;t=Leahy%20On%20Trump%20Impeachment%20Inquiries%2C%20Proposed%20Cuban%20Travel%20Restrictions" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy6bx9s4f&amp;text=Leahy%20On%20Trump%20Impeachment%20Inquiries%2C%20Proposed%20Cuban%20Travel%20Restrictions" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Leahy%20On%20Trump%20Impeachment%20Inquiries%2C%20Proposed%20Cuban%20Travel%20Restrictions&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy6bx9s4f" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fleahy-trump-impeachment-inquiries-proposed-cuban-travel-restrictions">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-49591" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/watch-ag-barr-testifies-about-mueller-report-leahy-rest-senate-judiciary" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/watch-ag-barr-testifies-about-mueller-report-leahy-rest-senate-judiciary"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/watch-ag-barr-testifies-about-mueller-report-leahy-rest-senate-judiciary">Watch: AG Barr Testifies About Mueller Report Before Leahy &amp; Rest Of Senate Judiciary</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-05-01T05:05:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a> & VPR News</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Patrick Semansky" href="/post/watch-ag-barr-testifies-about-mueller-report-leahy-rest-senate-judiciary" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201904/william-barr-press-conference-ap-Patrick-Semansky-20190418.jpg" alt="U.S. Attorney General William Barr at a Department of Justice podium">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Patrick Semansky / Associated Press        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>U.S. Attorney General William Barr testified before the Senate Judiciary Committee on Wednesday regarding special counsel Robert Mueller's investigation into Russian election interference. Sen. Patrick Leahy is a member of the committee that questioned Barr.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-49186" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/sen-leahy-trumps-border-emergency-immigration-sanders-2020-and-more" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/sen-leahy-trumps-border-emergency-immigration-sanders-2020-and-more"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/sen-leahy-trumps-border-emergency-immigration-sanders-2020-and-more">Sen. Leahy On Trump&#039;s Border Emergency, Immigration, Sanders 2020 And More</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-03-14T14:19:18-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a> & <a href="/people/matthew-f-smith" rel="author">Matthew F. Smith</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 14,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Andrew Harnik" href="/post/sen-leahy-trumps-border-emergency-immigration-sanders-2020-and-more" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201903/vpr-vermont-edition-patrick-leahy-jon-tester-chuck-schumer-capitol-hill-ap-andrew-harnik-20190315.jpg" alt="Sen. Patrick Leahy, flanked by Sen. Jon Tester of Montana, left, and Senate Minority Leader Sen. Chuck Schumer of New York, speaks at a February 2019 news conference amid border security negotiations.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Andrew Harnik / AP        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5d03e1688f26d" class="jp-interface">     <div id="post-audio--5d03e1688f26d" class="jp-player" jp-instance="-5d03e1688f26d"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/03/vermont-edition-senator-patrick-leahy-border-emergency-immigration-2020-election-20190315.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">42:46</div>       </div>      </div>       </div> </div>  </p><p>Thursday in Washington, Sen. Patrick Leahy voted to block President Donald Trump's emergency declaration on the southern border. We're talking with the Senator about that resolution, security and humanitarian concerns at the Southern border, Sen. Bernie Sanders' 2020 presidential run and more.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-49270" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/vermont-congressional-delegation-calls-prompt-release-full-mueller-report" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/vermont-congressional-delegation-calls-prompt-release-full-mueller-report"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/vermont-congressional-delegation-calls-prompt-release-full-mueller-report">Vermont Congressional Delegation Calls For Prompt Release Of Full Mueller Report</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-03-24T13:38:31-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/peter-hirschfeld" rel="author">Peter Hirschfeld</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 24,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Peter Hirschfeld" href="/post/vermont-congressional-delegation-calls-prompt-release-full-mueller-report" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201903/leahy-vpr-hirschfeld-20190324.jpg" alt="Sen. Patrick Leahy talks to reporters at Burlington International Airport Sunday. Leahy says he wants Robert Mueller&#039;s report into alleged Russiona interference in the 2016 election to be released in its entirety to Congress and the public. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Peter Hirschfeld / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>  <div class="audio-container">   <div id="jp-interface--5d03e16898b13" class="jp-interface">     <div id="post-audio--5d03e16898b13" class="jp-player" jp-instance="-5d03e16898b13"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/03/vpr-news-leahy-mueller-20190325.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:50</div>       </div>      </div>       </div> </div>  </p><p>Attorney General William Barr may have unveiled top-level findings from Robert Mueller’s report into alleged Russian interference in the 2016 presidential election, but Sen. Patrick Leahy says he won’t be satisfied until <a href="https://www.vpr.org/post/robert-mueller-submits-report-russia-investigation-attorney-general#stream/0">the special counsel’s full report</a> is released to the public.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxm " target="_self">WVXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":694,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
