<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.vpr.org/post/news-roundup-people-16-and-older-specific-conditions-eligible-vaccines-thursday" />
<meta property="og:description" content="Vermont reporters provide a roundup of top news takeaways about the coronavirus and more for Wednesday, March 10." />
<meta property="og:type" content="article" />
<meta property="og:title" content="News Roundup: People 16 And Older With Specific Conditions Eligible For Vaccines Thursday" />
<link href="//www.vpr.org/sites/vpr/files/202103/coronavirus-vaccine-checout-kinney-drugs-edited-vpr-lindholm-20210304.jpg" rel="image_src" />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/202103/coronavirus-vaccine-checout-kinney-drugs-edited-vpr-lindholm-20210304.jpg" />
<meta property="og:image:height" content="3024" />
<meta content="News Roundup: People 16 And Older With Specific Conditions Eligible For Vaccines Thursday" about="/post/news-roundup-people-16-and-older-specific-conditions-eligible-vaccines-thursday" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="4032" />
<meta name="description" content="Vermont reporters provide a roundup of top news takeaways about the coronavirus and more for Wednesday, March 10." />
<meta name="datePublished" content="2021-03-10" />
<meta name="has_audio" content="0" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/56889" />
<link rel="canonical" href="/post/news-roundup-people-16-and-older-specific-conditions-eligible-vaccines-thursday" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="56889" />
<meta name="wordCount" content="2048" />
<meta name="keywords" content="VPR News, VPR News Updates, Coronavirus, Coronavirus Updates, Vaccine" />
<meta name="org_id" content="0" />
<meta name="author" content="VPR Staff" />
<meta name="story_id" content="975687645" />
<meta property="fb:pages" content="35976690559" />
    <title>News Roundup: People 16 And Older With Specific Conditions Eligible For Vaccines Thursday | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_y70dI1l9SaTlvOVJRvjdL1g1q5VXiQxKJ6Bj0JD7suw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_XYciGmMLPCqp_4QF3m3Di73WpUKuPcvrRnwOJxr4J88.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_doTc3PwxYnWi45Kqx_1InaTBKdtMO7lTZxXKO7q_OLo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_IhVOQHN1bVhbQ6vMOmAe12K_Dqhzq58T8cLto8FMQP4.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-56889 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/vpr-news-updates">News Roundups</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/vpr-news-updates">News Roundups</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-56889" class="node node-post node-promoted full row" about="/post/news-roundup-people-16-and-older-specific-conditions-eligible-vaccines-thursday" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      News Roundup: People 16 And Older With Specific Conditions Eligible For Vaccines Thursday    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-03-10T13:03:16-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">VPR Staff</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">40 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy74yfz6y&amp;t=News%20Roundup%3A%20People%2016%20And%20Older%20With%20Specific%20Conditions%20Eligible%20For%20Vaccines%20Thursday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy74yfz6y&amp;text=News%20Roundup%3A%20People%2016%20And%20Older%20With%20Specific%20Conditions%20Eligible%20For%20Vaccines%20Thursday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=News%20Roundup%3A%20People%2016%20And%20Older%20With%20Specific%20Conditions%20Eligible%20For%20Vaccines%20Thursday&amp;body=https%3A%2F%2Ftinyurl.com%2Fy74yfz6y" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="At Kinney Drugs in Hinesburg, a sign directs customers to practice social distancing as they wait for coronavirus vaccine appointments." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/202103/coronavirus-vaccine-checout-kinney-drugs-edited-vpr-lindholm-20210304.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/202103/coronavirus-vaccine-checout-kinney-drugs-edited-vpr-lindholm-20210304.jpg"  alt="A lue chair sits under fluorescent pharmacy lights, with an orange paperboard sign that reads COVID vaccine start here.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">At Kinney Drugs in Hinesburg, a sign directs customers to practice social distancing as they wait for coronavirus vaccine appointments.</div>
    <div class="attribution">
  <span class="credit">Jane Lindholm</span>
  /  <span class="agency">VPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Vermont reporters provide a roundup of top news takeaways about the coronavirus and more for Wednesday, March 10.</p> <!--break--><p><strong><em>Want VPR's daily news in podcast form? Get up to speed in under 15 minutes with<a href="https://www.vpr.org/programs/frequency-daily-vermont-news" target="_blank"> The Frequency</a> every weekday morning. How about an email newsletter?<a href="https://www.vpr.org/sign-vprs-frequency" target="_blank"> Add our daily email briefing</a> to your morning routine.</em></strong></p> <p>The latest coronavirus data:</p>  <p data-pym-src="https://app.vpr.org/embed/page-covid-status-vdh.html">Loading...</p> <script type="text/javascript" src="https://pym.nprapps.org/pym-loader.v1.min.js"></script><p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     1. Vermont Department of Health reports 80 new COVID-19 cases  </div> </div>  </p> <p>Vermont health officials reported 80 new COVID-19 infections Wednesday.</p> <p>Only Bennington, Chittenden and Franklin Counties had 10 or more cases.</p> <p>Virus-related deaths remain at 211.</p> <p>There are 32 current hospitalizations related to the virus, including three people in intensive care.</p> <p>Nearly 25% of adult Vermonters – roughly 130,000 people – have now gotten at least one dose of a COVID-19 vaccine.</p> <p><em>- Matthew Smith</em></p> <p><strong>Vaccination efforts appear to be keeping more older Vermonters from contracting COVID-19</strong></p> <p>State officials say they've been able to dramatically lower Vermont's COVID death rate by vaccinating a large majority of people over 70.</p> <p>Mike Pieciak is the Commissioner of the Department of Financial Regulation.</p> <p>He said that 82% of Vermonters over the age of 75 have received at least one dose of the vaccine, and 64% of the people between 70 and 74 have as well.</p> <p>“With fewer vulnerable individuals contracting the virus, we're also seeing reductions in hospitalizations, in particular a steady decrease this week in the number of people in the ICU and as of today no one requiring ventilation,” Pieciak said Tuesday.</p> <p>According to a new U.S. Census survey, 84% of Vermonters say they will definitely or probably get vaccinated in the coming months. You can sign up for a vaccine <a href="https://www.healthvermont.gov/covid-19/vaccine/getting-covid-19-vaccine" target="_blank">here</a>.</p> <p><em>- Bob Kinzel</em></p> <p><strong>Despite increase in case numbers, state officials project a decline into spring</strong></p> <p>The Health Department says the number of COVID-19 cases is increasing in Vermont, but the number of cases among older Vermonters continues to decline.</p> <p>Statistics released Tuesday also show the vaccination campaign that focused on older Vermonters first is producing results, with fewer cases in long-term care facilities, fewer hospitalizations, fewer patients in intensive care and fewer deaths.</p> <p>Despite the recent increase in cases, officials expect the number of infections reported in the state to hold steady over the coming weeks, and then decline.  </p> <p><em>- The Associated Press</em></p> <p><strong>B117 variant detected in a Chittenden County COVID-19 patient</strong></p> <p>A more transmissible mutation of the COVID-19 virus was discovered in Vermont this week.</p> <p>Health Commissioner Mark Levine said Vermont is one of the last states to detect the B117 variant in a patient with COVID-19.</p> <p>“We’ve expected this result for a while, as it’s been discovered in virtually every state now,” Levine said Tuesday. “And mutations discovered in Burlington wastewater had already pointed to the likelihood it was here.”</p> <p>While the variant is more contagious, Levine said wearing masks and avoiding crowds remain the best weapons to fight the spread of the virus.</p> <p>Vermont’s vaccine rollout will also protect people, Levine said.</p> <p>You can find more about vaccine eligibility and how to register for an appointment, <a href="https://www.healthvermont.gov/covid-19/vaccine/getting-covid-19-vaccine" target="_blank">here</a>.</p> <p><em>- Howard Weiss-Tisman</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     2. BIPOC Vermonters 16 and older with a vaccine-eligible household member can get a COVID vaccine  </div> </div>  </p> <p>The Scott administration wants more Black, Indigenous, and people of color in Vermont to get the COVID-19 vaccine.</p> <p>Health Commissioner Mark Levine says the vaccine rollout so far has not been serving Vermont’s BIPOC communities equitably.</p> <p>“We are seeing significant disparities in the rate of vaccination among BIPOC Vermonters compared to white, non-Hispanic Vermonters,” Levine said.</p> <p>As a result, the state will offer vaccine shots to anyone 16 and older in the BIPOC community who visits a clinic with a member of their household who is receiving a dose.</p> <p>Levine says about 20% of white Vermonters have received at least one dose of the vaccine, while only 9% of Black Vermonters have been vaccinated.</p> <p>Racial justice advocates have, for months, <a href="https://www.vpr.org/post/theres-some-gaps-racial-justice-advocate-calls-vt-revisit-covid-vax-plan">pressed the administration</a> for a more concrete plan that addresses racial equity in the vaccine rollout.</p> <p>You can find more about vaccine eligibility and how to register for an appointment, <a href="https://www.healthvermont.gov/covid-19/vaccine/getting-covid-19-vaccine" target="_blank">here</a>.</p> <p><em>- Howard Weiss-Tisman</em></p> <p><a href="https://www.vpr.org/post/vermont-doing-enough-address-racial-inequities-its-vaccine-program#stream/0" target="_blank"><strong>More From </strong><em><strong>Vermont Edition</strong></em><strong>: Is Vermont Doing Enough To Address Racial Inequities In Its Vaccine Program?</strong></a></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     3. Vermonters 16 and up with certain medical conditions can register for vaccines Thursday morning  </div> </div> </p>  <p>The state is moving up its vaccination schedule for people 16 and older who have certain medical conditions.</p> <p>Human Services Secretary Mike Smith said fewer people than expected in the 55-and-up age band made an appointment this week.</p> <p>“Given our supply of vaccine and ability to accommodate large numbers of appointments, we have decided to accelerate this time schedule to this Thursday,” Smith said Tuesday.</p> <p>The 16-and-up group was originally scheduled to begin signing up Monday.</p> <p>A little more than 9,000 people with medical conditions in the 55-and-up group made appointments over the past week.</p> <p>You can find more about vaccine eligibility and how to register for an appointment, <a href="https://www.healthvermont.gov/covid-19/vaccine/getting-covid-19-vaccine" target="_blank">here</a>.</p> <p><em>- Howard Weiss-Tisman</em></p> <p><strong>After this round of vaccinations, Scott Administration will return to age banding</strong></p> <p>The Scott Administration says once those with certain health conditions are vaccinated, the remaining Vermonters – those under 55 – will receive their shots based on their age.</p> <p>Most recently vaccinations became available to people between 16 and 64 who have a chronic health condition as well as teachers and child care workers.</p> <p>Gov. Phil Scott says he'll now shift back to age until everyone is vaccinated.</p> <p>“Within the next two weeks, we'll be able to lay out our plan, our strategy, for the age bands and when you might expect those to come up,” Scott said.</p> <p>Scott said he hopes to announce the availability of vaccines to people between the ages of 60 and 64, who don't have serious health issues, in the next two weeks.</p> <p><em>- Bob Kinzel</em></p> <p><strong>Almost 70% of Vermonters say they plan to get a COVID-19 vaccine</strong></p> <p>State officials say they are pleased that a strong majority of Vermonters definitely plan to get a COVID-19 vaccine in the coming months.</p> <p>Mike Pieciak is the commissioner of the Department of Financial Regulation.</p> <p>He says recent surveys indicate very strong support for the use of vaccines across the state.</p> <p>But he is concerned that roughly 16% of Vermonters say they probably won't or definitely won't get a shot.</p> <p>“Almost 70% of Vermonters said they would definitely get the vaccine, which is the highest ranking in the country,” Levine said Tuesday. “But as you can also see, there's still a significant number of people who are unsure about the vaccine. Getting vaccinated is the key to getting out of the pandemic.”</p> <p>The state has administered roughly 200,000 vaccination  doses since January.</p> <p><em>- Bob Kinzel</em></p> <p><a href="https://www.vpr.org/post/frequently-asked-questions-and-answers-about-covid-19-vaccine-vermont#stream/0" target="_blank"><strong>More from VPR: Frequently Asked Questions (And Answers) About The COVID-19 Vaccine In Vermont</strong></a></p> <p><strong>Human Services secretary calls for clinics to administer vaccines, not waste extra doses</strong></p> <p>State officials want all clinics to have a procedure for making sure the COVID-19 vaccine is not wasted.</p> <p>Human Service Secretary Mike Smith said the state has a priority list, and wants those who are in the approved categories to go first when there’s an extra dose.</p> <p>But if there is a dose available, the clinic should have a way of making sure it’s administered somehow.</p> <p>“The procedure says: at the end of the day, if there is no one, then don’t waste that dosage,” Smith said. “Get it into someone’s arm.”</p> <p>Vermont has wasted less than 1% of its vaccine allotment, far below the CDC recommended standard of less than 5%.</p> <p><em>- Howard Weiss-Tisman</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     4. Scott hints that he may loosen restrictions on gatherings Friday  </div> </div>  </p> <p>Gov. Phil Scott says he’s ready to ease up a little on the COVID-19 restrictions that limit multi-family gatherings.</p> <p>At his press conference Tuesday, Scott said even people who have not been vaccinated yet will be covered by the new rules to be announced later this week.</p> <p>“So on Friday, we plan to announce changes for small gatherings as well,” Scott said. “This will have an impact on other areas like restaurants too, so stay tuned."</p> <p>Scott restricted multi-family gatherings just before Thanksgiving, and he said Vermonters have done a good job following the rules.</p> <p>He says the low virus positivity rate, along with the ongoing vaccine rollout, have made Vermont one of the safest states in the country.</p> <p><em>- Howard Weiss-Tisman</em></p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     5. Burlington Mayor Miro Weinberger looks for a 'way forward' after narrow victory  </div> </div>  </p> <p>Burlington Mayor Miro Weinberger says he expects the city to receive millions in federal funding from the COVID relief bill currently under consideration in Congress.</p> <p>This is the first time Burlington has been in line for direct federal stimulus money during the pandemic.</p> <p>Weinberger says the money would be enough to cover the city's $8 million revenue shortfall.</p> <p>"The kind of numbers that appear to be in this bill would exceed that and allow us not only to make up for the lost revenues, but to have some flexible resources on hand for us to take innovative steps to ensure a racially and equitably just recovery,” Weinberger said.</p> <p>The relief bill is expected pass the House Wednesday and go to President Joe Biden for his signature later this week.</p> <p><strong>The mayor weighs in on policing reform, staffing</strong></p> <p>Weinberger says he expects an upcoming study from an outside group will support his view that the city needs more police officers.</p> <p>Last year, the city council mandated reductions to Burlington's police force – limiting it to 74 officers.</p> <p>Weinberger says that's not enough, and he thinks a third-party report will help build a consensus around police staffing levels.</p> <p>"I continue to think that that is almost certainly going to need to be more than the 74 that the council has currently approved, and this study should shed greater light on that,” Weinberger said this week.</p> <p>Weinberger has said the cuts to the police force could imperil public safety.</p> <p>When asked for examples of the impact so far, Weinberger cited the reduction of foot patrols in downtown, and an increase in graffiti around Burlington.</p> <p><strong><em><a href="https://www.vpr.org/post/burlington-mayor-miro-weinberger-looks-way-forward-after-narrow-victory#stream/0">Listen to the full conversation.</a></em></strong></p> <p><em>- Henry Epp</em></p>  <p><strong>Have questions, comments or tips?<a href="https://www.vpr.org/contact#stream/0" target="_blank"> Send us a message</a> or tweet us<a href="https://twitter.com/vprnet" target="_blank"> @vprnet</a>.</strong></p> <p><em>We've closed our comments. Read about ways to<a href="https://www.vpr.org/post/beyond-comments-finding-meaningful-ways-connect#stream/0" target="_blank"> get in touch here.</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/vpr-news-updates" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News Updates</a></div><div class="field-item even"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item odd"><a href="/term/coronavirus-updates" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus Updates</a></div><div class="field-item even"><a href="/term/vaccine" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vaccine</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy74yfz6y&amp;t=News%20Roundup%3A%20People%2016%20And%20Older%20With%20Specific%20Conditions%20Eligible%20For%20Vaccines%20Thursday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy74yfz6y&amp;text=News%20Roundup%3A%20People%2016%20And%20Older%20With%20Specific%20Conditions%20Eligible%20For%20Vaccines%20Thursday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=News%20Roundup%3A%20People%2016%20And%20Older%20With%20Specific%20Conditions%20Eligible%20For%20Vaccines%20Thursday&amp;body=https%3A%2F%2Ftinyurl.com%2Fy74yfz6y" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-56791" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/its-been-year-pandemic-began-how-are-you-doing" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/its-been-year-pandemic-began-how-are-you-doing"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/its-been-year-pandemic-began-how-are-you-doing">It&#039;s Been A Year Since The Pandemic Began. How Are You Doing?</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-03-01T17:12:14-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">VPR Staff</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 1,  2021 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nina Keck" href="/post/its-been-year-pandemic-began-how-are-you-doing" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202012/rutland-neighbor-sign-vpr-keck-20201125__1__0.jpg" alt="White sign that reads &#039;Hang In There Neighbors&#039; in red, on a green lawn.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nina Keck / VPR File        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>It’s been about a year since the coronavirus came to Vermont. Since then, so many things have changed — jobs, school, celebrations, grocery shopping.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-56807" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/how-one-vermont-humane-society-transporting-pets-southern-states-help-inundated-shelters" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-one-vermont-humane-society-transporting-pets-southern-states-help-inundated-shelters"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-one-vermont-humane-society-transporting-pets-southern-states-help-inundated-shelters">How One Vermont Humane Society Is Transporting Pets From Southern States To Help Inundated Shelters</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-03-10T09:38:08-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jane-lindholm" rel="author">Jane Lindholm</a> & <a href="/people/emily-aiken" rel="author">Emily Aiken</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">4 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Chris Goldberg" href="/post/how-one-vermont-humane-society-transporting-pets-southern-states-help-inundated-shelters" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201609/DOGS-Flickr-ChrisGoldberg-20160912.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Chris Goldberg / Flickr        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Live discussion: </em>As the pandemic grew more severe last Spring, animal shelters in Vermont were restricted from transporting pets from out of state by travel restrictions set by Gov. Phil Scott. This segment, we check in with the Humane Society of Chittenden County, now that they are able to transport pets safely from states like Texas and Georgia. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-56882" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/burlington-mayor-miro-weinberger-looks-way-forward-after-narrow-victory" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/burlington-mayor-miro-weinberger-looks-way-forward-after-narrow-victory"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/burlington-mayor-miro-weinberger-looks-way-forward-after-narrow-victory">Burlington Mayor Miro Weinberger Looks For A &#039;Way Forward&#039; After Narrow Victory</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2021-03-09T18:22:39-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/henry-epp" rel="author">Henry Epp</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">19 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Elodie Reed" href="/post/burlington-mayor-miro-weinberger-looks-way-forward-after-narrow-victory" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201907/miro-weinberger-3-vpr-reed-20190716.jpg" alt="A man sits in a chair. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Elodie Reed / VPR File        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--604913564f5e1" class="jp-interface">     <div id="post-audio--604913564f5e1" class="jp-player" jp-instance="-604913564f5e1"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2021/03/vpr-news-miro-tight-election-epp-20210309.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">8:32</div>       </div>      </div>       </div> </div>  </p> <p>Burlington Mayor Miro Weinberger will be sworn in for his fourth term leading Vermont's largest city next month, after an exceedingly narrow victory on Town Meeting Day.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":859,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
