<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Local and state officials were at Rutland Regional Medical Center Monday to celebrate the groundbreaking of a new $23.9 million medical office building." />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/201904/RRMC-Ground-breaking-vpr-keck-20190422.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/rutland-hospital-breaks-ground-23-million-medical-office-building" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rutland Hospital Breaks Ground On $23 Million Medical Office Building" />
<meta property="og:image:height" content="996" />
<meta property="og:image:width" content="1500" />
<meta content="Rutland Hospital Breaks Ground On $23 Million Medical Office Building" about="/post/rutland-hospital-breaks-ground-23-million-medical-office-building" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/201904/RRMC-Ground-breaking-vpr-keck-20190422.jpg" rel="image_src" />
<meta name="datePublished" content="2019-04-22" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/49530" />
<link rel="canonical" href="/post/rutland-hospital-breaks-ground-23-million-medical-office-building" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="49530" />
<meta name="wordCount" content="791" />
<meta name="story_id" content="716165622" />
<meta name="keywords" content="Rutland, Health Care, Green Mountain Care Board" />
<meta name="org_id" content="0" />
<meta name="author" content="Nina Keck" />
<meta name="description" content="Local and state officials were at Rutland Regional Medical Center Monday to celebrate the groundbreaking of a new $23.9 million medical office building." />
<meta property="fb:pages" content="35976690559" />
    <title>Rutland Hospital Breaks Ground On $23 Million Medical Office Building | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_eB7eyvqmDt3CPmdOFn3WjtaBdMvP3nqyzzyrPSWDcIs.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_cH3U7IH9aldihPlBdCkBRSSD2LoprOoqkmoG6LmFpeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-49530 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-49530" class="node node-post node-promoted full row" about="/post/rutland-hospital-breaks-ground-23-million-medical-office-building" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Rutland Hospital Breaks Ground On $23 Million Medical Office Building    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-04-22T19:06:40-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nina-keck" rel="author">Nina Keck</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyxjcuv4h&amp;t=Rutland%20Hospital%20Breaks%20Ground%20On%20%2423%20Million%20Medical%20Office%20Building" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyxjcuv4h&amp;text=Rutland%20Hospital%20Breaks%20Ground%20On%20%2423%20Million%20Medical%20Office%20Building" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Rutland%20Hospital%20Breaks%20Ground%20On%20%2423%20Million%20Medical%20Office%20Building&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyxjcuv4h" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="RRMC CEO Claudio Fort (above left) stands with local and state officials for a photo op to celebrate the groundbreaking of a new $23 million medical office building that will house a number of departments including orthopedics and audiology." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/201904/RRMC-Ground-breaking-vpr-keck-20190422.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/201904/RRMC-Ground-breaking-vpr-keck-20190422.jpg"   alt="RRMC CEO Claudio Fort (above left) stands with local and state officials for a photo op to celebrate the groundbreaking of a new $23 million medical office building that will house a number of departments including orthopedics and audiology.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">RRMC CEO Claudio Fort (above left) stands with local and state officials for a photo op to celebrate the groundbreaking of a new $23 million medical office building that will house a number of departments including orthopedics and audiology.</div>
    <div class="attribution">
  <span class="credit">Nina Keck</span>
  /  <span class="agency">VPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="The Thomas W. Huebnber Medical Office Building is named for RRMC's former CEO who retired last year after 28 years with the hospital. " href="//www.vpr.org/sites/vpr/files/styles/x_large/public/201904/RRMC-Building-vpr-keck-20190422.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/201904/RRMC-Building-vpr-keck-20190422.jpg"   alt="The Thomas W. Huebnber Medical Office Building is named for RRMC&#039;s former CEO who retired last year after 28 years with the hospital. ">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The Thomas W. Huebnber Medical Office Building is named for RRMC's former CEO who retired last year after 28 years with the hospital. </div>
    <div class="attribution">
  <span class="credit">courtesy RRMC</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Local and state officials were at Rutland Regional Medical Center Monday to celebrate the groundbreaking of a new $23.9 million medical office building.  The new construction is coming at a time when many hospitals in the state are struggling financially. Rutland hospital officials acknowledge they're taking a calculated risk.</p> <p><!--break--></p> <p><a href="https://gmcboard.vermont.gov/sites/gmcb/files/FY18%20Actuals%20Report%20%28002%29.pdf">According to 2018 financial reports</a> more than half of Vermont’s hospitals lost money last year. Springfield and Gifford are in especially tough shape.</p> <p>Rutland Regional Medical Center, however, is one of six Vermont hospitals that has stayed in the black. But it’s margin – the gap between revenues and operating expenses - continues to shrink. Between 2017 and 2018 <a href="https://www.rrmc.org/about/hospital-annual-reports/">Rutland Regional’s margin</a> went from more than $7 million to $1.3 million. </p> <p>Despite that, the hospital is moving forward with a construction project that’s been years in the making – a new 37,000 square foot, two story office building that will house the orthopedic, audiology, physiatry and ear nose and throat departments. It will be named for former long time CEO Thomas Huebner, who retired last year after 28 years with the hospital.</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201904/RRMC-Huebner-Building-vpr-keck-20190422.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201904/RRMC-Huebner-Building-vpr-keck-20190422.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201904/RRMC-Huebner-Building-vpr-keck-20190422.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201904/RRMC-Huebner-Building-vpr-keck-20190422.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201904/RRMC-Huebner-Building-vpr-keck-20190422.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201904/RRMC-Huebner-Building-vpr-keck-20190422.jpg"  alt="Architecural rendering of the Thomas W. Huebner Medical Office Building. The 37,000 square foot building will house Rutland Regional Medical Center&#039;s: orthapedic, physiatry, audiology and ear nose and throat departments. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Architecural rendering of the Thomas W. Huebner Medical Office Building. The 37,000 square foot building will house Rutland Regional Medical Center's: orthapedic, physiatry, audiology and ear nose and throat departments. </div>   <div class="credit">Credit courtesy RRMC</div> </div>   </div> </div>  </p> <p>Claudio Fort, Rutland Regional Medical Center’s President and CEO, said some might question if now is the right time to make this type of investment. “But the question we have to look at is what if we don’t build that building?” he asked. </p> <p>Fort said failing to build the project would hurt the hospital's ability to attract qualified surgeons and specialists and would not address the demand for services - services that he said are growing in a county like Rutland’s, which skews older.</p> <p>“For anyone you know who has had bad hips or a knee problem, if they don’t get these services, and we don’t have access for these services here, they’re going to go to Massachusetts or New York or New Hampshire to get those services," said Fort. "And that will just exacerbate some of the financial challenges we see.”</p> <p>Fort said the hospital is borrowing money to pay for the new building which is scheduled to be completed in June 2020.</p> <p>Rutland Regional is the largest employer in the county - 1,700 people work there. Local officials including Mayor David Allaire and Mary Cohen, head of the Rutland Region Chamber of Commerce, said they're thrilled to see the project underway.</p> <p>Fort is just finishing his first year as CEO. Before coming to Rutland, he led North Country hospital in Newport for 10 years. He acknowledged it’s a tough time for rural hospitals. While revenues have increased, he said labor and pharmaceutical costs have gone up even faster.</p> <p>Drug prices, especially for diabetes medications and chemotherapy for cancer patients have risen dramatically.</p> <p>In Rutland, as in many rural areas, Fort said finding enough doctors and nurses is an ongoing problem as well and demand is pushing up their salaries. </p> <p>“Right now 15 percent of doctors at Rutland Regional are temporary hires, which are often costlier,” said Fort. He added, "Last year we were up to about 55 temporary staff nurses for this hospital, the highest it’s ever been. We’ve gotten that down to about 15 or 16, but it’s creeping back up again.”</p> <p>Fort said they’ve developed a strong partnership with Castleton University to develop new nurses. He said the school also provides additional training for existing nurses. But the nursing shortage remains a problem.</p> <p>The Green Mountain Care Board dictates how much hospital budgets in the state can grow each year and it issued a certificate of need for the Rutland expansion. Kevin Mullin, the board’s chairman, was in Rutland for Monday’s groundbreaking.</p> <p>RRMC is in a good position financially, he said, but it hasn’t escaped the problems plaguing every other hospital in Vermont. “Rutland isn’t immune from the problem," Mullin said. "Rutland’s expenses have been growing faster than their revenues just like most other hospitals in the state. So when we issued the C-O-N (certificate of need) for this project we were really looking at the efficiencies it could bring. By bringing things off site onto the campus and trying to make Rutland Regional a more efficient operation than it already is.”</p> <p>The good news, said Mullin, is Rutland's hospital is still operating in a positive margin. It's incumbent on the hospital’s board members to ensure that continues, he said, by addressing their rising operating expenses.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/rutland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rutland</a></div><div class="field-item odd"><a href="/term/health-care" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Health Care</a></div><div class="field-item even"><a href="/term/green-mountain-care-board" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Green Mountain Care Board</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyxjcuv4h&amp;t=Rutland%20Hospital%20Breaks%20Ground%20On%20%2423%20Million%20Medical%20Office%20Building" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyxjcuv4h&amp;text=Rutland%20Hospital%20Breaks%20Ground%20On%20%2423%20Million%20Medical%20Office%20Building" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Rutland%20Hospital%20Breaks%20Ground%20On%20%2423%20Million%20Medical%20Office%20Building&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyxjcuv4h" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Frutland-hospital-breaks-ground-23-million-medical-office-building">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-47151" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/top-state-health-official-containing-vermonts-health-care-costs" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/top-state-health-official-containing-vermonts-health-care-costs"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/top-state-health-official-containing-vermonts-health-care-costs">Top State Health Official On Containing Vermont&#039;s Health Care Costs</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-08-23T13:30:02-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a> & <a href="/people/matthew-f-smith" rel="author">Matthew F. Smith</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 23,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="SteveColeImages" href="/post/top-state-health-official-containing-vermonts-health-care-costs" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201709/stethoscope-on-desk-istock-stevecoleimages-20170929.jpg" alt="A stethoscope on a table with paperwork in the background.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          SteveColeImages / iStock        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5cbe4b3f9eb7e" class="jp-interface">     <div id="post-audio--5cbe4b3f9eb7e" class="jp-player" jp-instance="-5cbe4b3f9eb7e"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2018/08/vermont-edition-green-mountain-care-board-health-care-costs-Kevin-Mullin-20180824.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">43:08</div>       </div>      </div>       </div> </div>  </p><p>This month the Green Mountain Care Board told Vermont health insurers they won't get the rate increase they want. In the board's ongoing struggle with health care costs, it's also reviewing hospital budgets to curb medical spending and overhauling how Vermonters reimburse health care providers. We're talking about containing health care costs with GMCB Chair Kevin Mullin. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-45186" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/rutland-regional-medical-center-names-new-ceo" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/rutland-regional-medical-center-names-new-ceo"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/rutland-regional-medical-center-names-new-ceo">Rutland Regional Medical Center Names New CEO</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-03-02T11:19:41-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Nina Keck</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 2,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="provided" href="/post/rutland-regional-medical-center-names-new-ceo" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201803/Claudio-Fort-provided-2018.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          provided        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Rutland Regional Medical Center, the largest employer in Rutland County, has named a new president and CEO.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-43118" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/rutland-regional-medical-center-seeks-approval-217-million-expansion" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/rutland-regional-medical-center-seeks-approval-217-million-expansion"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/rutland-regional-medical-center-seeks-approval-217-million-expansion">Rutland Regional Medical Center Seeks Approval For $21.7 Million Expansion</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-09-05T14:51:02-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nina-keck" rel="author">Nina Keck</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 5,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nina Keck" href="/post/rutland-regional-medical-center-seeks-approval-217-million-expansion" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201709/rrmc_april_2015.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nina Keck / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Rutland Regional Medical Center says it wants to build a new $21.7 million expansion to accommodate its growing orthopedic services, physiatry department and ear, nose and throat department.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-42377" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/rutlands-emergency-department-gets-6-million-upgrade" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/rutlands-emergency-department-gets-6-million-upgrade"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/rutlands-emergency-department-gets-6-million-upgrade">Rutland&#039;s Emergency Department Gets $6 Million Upgrade</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-06-29T17:12:55-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nina-keck" rel="author">Nina Keck</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 29,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nina Keck" href="/post/rutlands-emergency-department-gets-6-million-upgrade" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201706/RRMC-ED-vpr-keck-20170629.jpg" alt="Rutland Regional Medical Center CEO Tom Huebner speaks at the podium in June at a celebration of the completion of the hospital&#039;s emergency department expansion. Huebner recently announced he will retire in March 2018.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nina Keck / VPR File        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5cbe4b3faf12e" class="jp-interface">     <div id="post-audio--5cbe4b3faf12e" class="jp-player" jp-instance="-5cbe4b3faf12e"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2017/06/vpr-news-rutland-emergency-dept-keck-20170628.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:28</div>       </div>      </div>       </div> </div>  </p> <p>Rutland Regional Medical Center held a ribbon-cutting ceremony Thursday to celebrate the completion of a $6 million renovation and expansion of the hospital's emergency department.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxm " target="_self">WVXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":18,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
