<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="As Vermont lawmakers look ahead to next year, they&#039;re going through some of the same options as schools. They&#039;re asking if they should they meet remotely," />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/201401/Statehouse.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/under-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Under The Virtual Dome? Vt. Lawmakers Ponder Pandemic Space For Next Session" />
<meta property="og:image:height" content="600" />
<meta property="og:image:width" content="800" />
<meta content="Under The Virtual Dome? Vt. Lawmakers Ponder Pandemic Space For Next Session" about="/post/under-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/201401/Statehouse.jpg" rel="image_src" />
<meta name="datePublished" content="2020-09-03" />
<meta name="has_audio" content="0" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/54748" />
<link rel="canonical" href="/post/under-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="54748" />
<meta name="wordCount" content="586" />
<meta name="story_id" content="909376759" />
<meta name="keywords" content="Coronavirus, The Vermont Legislature, VPR News, Government &amp; Politics" />
<meta name="org_id" content="0" />
<meta name="author" content="John Dillon" />
<meta name="description" content="As Vermont lawmakers look ahead to next year, they&#039;re going through some of the same options as schools. They&#039;re asking if they should they meet remotely," />
<meta property="fb:pages" content="35976690559" />
    <title>Under The Virtual Dome? Vt. Lawmakers Ponder Pandemic Space For Next Session | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_XYciGmMLPCqp_4QF3m3Di73WpUKuPcvrRnwOJxr4J88.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_doTc3PwxYnWi45Kqx_1InaTBKdtMO7lTZxXKO7q_OLo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_IhVOQHN1bVhbQ6vMOmAe12K_Dqhzq58T8cLto8FMQP4.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-54748 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/campaign-2020">Campaign 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/campaign-2020">Campaign 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-54748" class="node node-post node-promoted full row" about="/post/under-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Under The Virtual Dome? Vt. Lawmakers Ponder Pandemic Space For Next Session    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-09-03T17:29:29-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">39 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.vpr.org%2Fpost%2Funder-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session&amp;t=Under%20The%20Virtual%20Dome%3F%20Vt.%20Lawmakers%20Ponder%20Pandemic%20Space%20For%20Next%20Session" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Funder-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session&amp;text=Under%20The%20Virtual%20Dome%3F%20Vt.%20Lawmakers%20Ponder%20Pandemic%20Space%20For%20Next%20Session" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Under%20The%20Virtual%20Dome%3F%20Vt.%20Lawmakers%20Ponder%20Pandemic%20Space%20For%20Next%20Session&amp;body=https%3A%2F%2Fwww.vpr.org%2Fpost%2Funder-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The Vermont Statehouse is not set up for the physical distancing requirements brought by the COVID-19 pandemic, an architectural firm has found." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/201401/Statehouse.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/201401/Statehouse.jpg"  alt="The Vermont Statehouse with a thin green lawn and bare, leafless trees.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The Vermont Statehouse is not set up for the physical distancing requirements brought by the COVID-19 pandemic, an architectural firm has found.</div>
    <div class="attribution">
  <span class="credit">Angela Evancie</span>
  /  <span class="agency">VPR file</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>As Vermont lawmakers look ahead to next year, they're going through some of the same options as schools. They're asking if they should they meet remotely, in-person or a combination of the two.</p> <p><!--break--></p> <p>The Legislature has met and voted online since April. A <a href="https://legislature.vermont.gov/Documents/2020/WorkGroups/House%20Corrections%20and%20Institutions/Legislative%20Space%20Health%20Safety%20Study/W~Jesse%20Beck~Freeman%20French%20Freeman%20Study~9-1-2020.pdf" target="_blank">new study</a> looks at the space needed to keep everybody safe and physically distant during the pandemic. The study was <a href="https://www.sevendaysvt.com/OffMessage/archives/2020/09/01/lawmakers-consider-options-for-meeting-when-new-session-begins" target="_blank">first reported by <em>Seven Days.</em></a></p> <p>Architect Jesse Beck led the study done by the Burlington firm Freeman French Freeman. He told the House Committee on Corrections and Institutions recently that there are not many options that allow 180 legislators to get together safely. Becks said that the current statehouse – first occupied in 1859 – just won't work.</p> <p>“When evaluating this, we started out with the Statehouse and started drawing our capacity circles into the various rooms,” he said. “And very quickly [we] understood, that there's no way there could be a full return to the Statehouse.”</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     "Very quickly [we] understood, that there's no way there could be a full return to the Statehouse." — Jesse Beck, architect  </div> </div>  </p> <p>Beck's report said the Barre auditorium is the only nearby space large enough to accommodate a joint assembly of the House and Senate.</p> <p>Retrofitting that building – normally home to high school basketball tournaments and an annual gun show – would not be cheap. The report says it would cost $85,948 for upgrades if lawmakers just wanted to meet briefly in joint session to hear the governor’s budget address and another $132, 319 for a full four-month session.</p> <p>The report found there’s enough space available around Montpelier and the state office complex in Waterbury for legislative committees to meet.</p> <p>Catherine Benham, the chief operating officer for the Legislature's Joint Fiscal Office, said there's no perfect answer.</p> <p>“One of the trade-offs is, if you think about a full return of the Legislature, you know, [if] you're not all centrally located, the logistics and expenses get to be more,” she said. “If you do more of a hybrid, you're closer together, possibly physically and it may cost less, but you may have to share more rooms.”</p> <p><a href="https://www.vpr.org/post/i-think-mitzi-might-need-be-unmuted-listen-vermont-lawmakers-try-work-remotely#stream/0" target="_blank"><strong>More from VPR: 'I Think Mitzi Might Need To Be Unmuted': Listen To Vermont Lawmakers (Try To) Work Remotely</strong></a></p> <p>The 30-member Senate could still safely meet in the Statehouse itself according to Sen. Joe Benning, a Republican from Caledonia County.</p> <p>“The overwhelming numbers of people in the House create a problem all by itself,” said Benning, who chairs the Senate Institutions Committee. “The idea of dividing and conquering our problem may be a way of thinking about this long-term. My concern is that we’re trying to get both bodies into the building in some fashion.”</p> <p>Rep. Alice Emmons, D-Springfield, the chair of the House Committee on Corrections and Institutions, didn’t go for that option. She said the two chambers should be working together, in the same place, physically or virtually.</p> <p>With Benning’s proposal, “the optics are that there’s only one body that’s then in the Statehouse, and not the other body,” Emmons said. “And that’s an issue, because we’re equal branches.”</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item odd"><a href="/term/vermont-legislature-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Vermont Legislature</a></div><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/government-politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Government &amp; Politics</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.vpr.org%2Fpost%2Funder-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session&amp;t=Under%20The%20Virtual%20Dome%3F%20Vt.%20Lawmakers%20Ponder%20Pandemic%20Space%20For%20Next%20Session" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Funder-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session&amp;text=Under%20The%20Virtual%20Dome%3F%20Vt.%20Lawmakers%20Ponder%20Pandemic%20Space%20For%20Next%20Session" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Under%20The%20Virtual%20Dome%3F%20Vt.%20Lawmakers%20Ponder%20Pandemic%20Space%20For%20Next%20Session&amp;body=https%3A%2F%2Fwww.vpr.org%2Fpost%2Funder-virtual-dome-vt-lawmakers-ponder-pandemic-space-next-session" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-52629" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/they-cant-vote-remotely-vermont-lawmakers-get-involved-coronavirus-response" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/they-cant-vote-remotely-vermont-lawmakers-get-involved-coronavirus-response"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/they-cant-vote-remotely-vermont-lawmakers-get-involved-coronavirus-response">They Can&#039;t Vote Remotely, But Vermont Lawmakers Get Involved In Coronavirus Response</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-03-17T18:56:04-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 17,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="John Dillon" href="/post/they-cant-vote-remotely-vermont-lawmakers-get-involved-coronavirus-response" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202003/closed-statehouse-signs-vpr-dillon-20200317.jpg" alt="Statehouse doors with signs stating it is closed.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          John Dillon / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5f516987d93eb" class="jp-interface">     <div id="post-audio--5f516987d93eb" class="jp-player" jp-instance="-5f516987d93eb"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/03/vpr-news-legislature-covid-dillon-epp-20200317.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">7:03</div>       </div>      </div>       </div> </div>  </p> <p>The "People’s House" is closed. The Vermont Legislature adjourned last Friday until next Tuesday, and probably for longer.</p> <p>But that doesn't mean legislative work has ground to a halt.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-53984" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan">Legislature Wraps Up Historic COVID Session With $1 Billion Spending Plan</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-06-29T17:40:53-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 29,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Elodie Reed" href="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202006/house-session-vpr-screenshot-20200629.jpg" alt="A zoom screen with a grid of faces">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Elodie Reed / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5f516987ebdc7" class="jp-interface">     <div id="post-audio--5f516987ebdc7" class="jp-player" jp-instance="-5f516987ebdc7"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/07/vpr-news-session-020200629.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:58</div>       </div>      </div>       </div> </div>  </p><p>The Vermont Legislature has wrapped up an unusual and historic session dominated by its response to a public health and economic crisis.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-54728" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/unusual-september-session-begins-lawmakers-juggle-pandemic-priorities" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/unusual-september-session-begins-lawmakers-juggle-pandemic-priorities"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/unusual-september-session-begins-lawmakers-juggle-pandemic-priorities">As Unusual September Session Begins, Lawmakers Juggle Pandemic Priorities</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-09-02T13:21:37-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bob-kinzel" rel="author">Bob Kinzel</a> & <a href="/people/lydia-brown" rel="author">Lydia Brown</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 2,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Matthew Smith" href="/post/unusual-september-session-begins-lawmakers-juggle-pandemic-priorities" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202009/montpelier-capitol-house-chamber-flags-matthew-smith-20200903.jpg" alt="Miniature Vermont and U.S. flags sit on a desk in a otherwise empty House Chamber of the Vermont statehouse.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Matthew Smith / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Live Thursday discussion: </em>The COVID-19 pandemic is bringing state lawmakers back to work earlu, meeting this month in an unusual September session to debate the state budget, Act 250 reform, a tax and regulate marijuana plan and additional funding for the Vermont State Colleges. This hour, a roundtable of Vermont reporters looks at the issues in front of the legislature.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-54718" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/vermont-gets-12-child-care-hubs-set-20-more-progress" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/vermont-gets-12-child-care-hubs-set-20-more-progress"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/vermont-gets-12-child-care-hubs-set-20-more-progress">Vermont Gets 12 Child Care &#039;Hubs&#039; Set Up, 20 More In Progress</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-09-01T17:54:23-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 1,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Screenshot" href="/post/vermont-gets-12-child-care-hubs-set-20-more-progress" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202009/levine-presser-orca-media-screenshot-20200901.jpg" alt="A tall man at a podium">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Screenshot / ORCA Media        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>With schools set to reopen next week, the Scott administration says the state has approved 12 new education “hubs” to provide child care services, with another 20 in progress.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-52726" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/i-think-mitzi-might-need-be-unmuted-listen-vermont-lawmakers-try-work-remotely" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/i-think-mitzi-might-need-be-unmuted-listen-vermont-lawmakers-try-work-remotely"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/i-think-mitzi-might-need-be-unmuted-listen-vermont-lawmakers-try-work-remotely">&#039;I Think Mitzi Might Need To Be Unmuted&#039;: Listen To Vermont Lawmakers (Try To) Work Remotely</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-03-24T07:49:26-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 24,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Elodie Reed" href="/post/i-think-mitzi-might-need-be-unmuted-listen-vermont-lawmakers-try-work-remotely" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202001/gov-ops-snacks-vpr-reed-20200107.jpg" alt="An aerial view of a table with a bowl of clementines and person seated nearby">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Elodie Reed / VPR File        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5f51698818728" class="jp-interface">     <div id="post-audio--5f51698818728" class="jp-player" jp-instance="-5f51698818728"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/03/vpr-news-lawmakers-teleconferencing-20200324_1.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">2:58</div>       </div>      </div>       </div> </div>  </p><p>The Vermont Legislature <a href="https://www.vpr.org/post/vermont-legislature-set-return-next-week-act-covid-19-package#stream/0" target="_blank">reconvenes Tuesday in an emergency session</a> to address the COVID-19 crisis. The agenda includes expanding unemployment benefits, helping health care providers, and changing public meeting laws to allow town officials to meet remotely during the crisis. </p> <p>But <a href="https://www.vpr.org/post/they-cant-vote-remotely-vermont-lawmakers-get-involved-coronavirus-response#stream/0" target="_blank">in their time away from Montpelier</a>, the lawmakers, like many others around the country, have struggled to adjust to a new world of working remotely.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":28,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
