<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="At Lisa Carton&#039;s tiny house nestled in the hills of Bennington, there are a whole lot of rainbows. Wood panels painted purple, green, orange, yellow and" />
<meta property="og:image" content="https://www.vpr.org/sites/vpr/files/styles/medium/public/201911/lisa-carton-portrait-vpr-reed-20191027.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/we-are-everywhere-new-bennington-lgbtq-group-reaches-visibility" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;We Are Everywhere&#039;: New Bennington LGBTQ Group Reaches For Visibility" />
<meta property="og:image:height" content="3456" />
<meta property="og:image:width" content="5184" />
<meta content="&amp;#039;We Are Everywhere&amp;#039;: New Bennington LGBTQ Group Reaches For Visibility" about="/post/we-are-everywhere-new-bennington-lgbtq-group-reaches-visibility" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="//www.vpr.org/sites/vpr/files/201911/lisa-carton-portrait-vpr-reed-20191027.jpg" rel="image_src" />
<meta name="datePublished" content="2019-11-07" />
<meta name="has_audio" content="0" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/51372" />
<link rel="canonical" href="/post/we-are-everywhere-new-bennington-lgbtq-group-reaches-visibility" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="51372" />
<meta name="wordCount" content="1902" />
<meta name="story_id" content="777207824" />
<meta name="keywords" content="VPR News, LGBTQ, Race &amp; Identity, Southern Vermont, Bennington" />
<meta name="org_id" content="0" />
<meta name="author" content="Elodie Reed" />
<meta name="description" content="At Lisa Carton&#039;s tiny house nestled in the hills of Bennington, there are a whole lot of rainbows. Wood panels painted purple, green, orange, yellow and" />
<meta property="fb:pages" content="35976690559" />
    <title>&#039;We Are Everywhere&#039;: New Bennington LGBTQ Group Reaches For Visibility | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_eB7eyvqmDt3CPmdOFn3WjtaBdMvP3nqyzzyrPSWDcIs.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_JeLtFrALBr9uQW8roFPWLVx4gISiKr3LXN_PSmgcFN4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-51372 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/commentary-series">Commentaries</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://app.vpr.org/support/">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-51372" class="node node-post node-promoted full row" about="/post/we-are-everywhere-new-bennington-lgbtq-group-reaches-visibility" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      &#039;We Are Everywhere&#039;: New Bennington LGBTQ Group Reaches For Visibility    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-11-07T11:03:08-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/elodie-reed" rel="author">Elodie Reed</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">7 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyxtyppy4&amp;t=%27We%20Are%20Everywhere%27%3A%20New%20Bennington%20LGBTQ%20Group%20Reaches%20For%20Visibility" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyxtyppy4&amp;text=%27We%20Are%20Everywhere%27%3A%20New%20Bennington%20LGBTQ%20Group%20Reaches%20For%20Visibility" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=%27We%20Are%20Everywhere%27%3A%20New%20Bennington%20LGBTQ%20Group%20Reaches%20For%20Visibility&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyxtyppy4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Lisa Carton and her dog, Merlin, stand for a portrait at Carton's tiny house in Bennington. Carton is the president of the organization QueerConnect, the town's new and only group for LGBTQ Vermonters." href="//www.vpr.org/sites/vpr/files/styles/x_large/public/201911/lisa-carton-portrait-vpr-reed-20191027.jpg" class="noexit lightbox">
      <img src="//www.vpr.org/sites/vpr/files/styles/medium/public/201911/lisa-carton-portrait-vpr-reed-20191027.jpg"  alt="A woman stands in a doorway framed by colorful wood panels. A white dog stands nearby. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Lisa Carton and her dog, Merlin, stand for a portrait at Carton's tiny house in Bennington. Carton is the president of the organization QueerConnect, the town's new and only group for LGBTQ Vermonters.</div>
    <div class="attribution">
  <span class="credit">Elodie Reed</span>
  /  <span class="agency">VPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>At Lisa Carton's tiny house nestled in the hills of Bennington, there are a whole lot of rainbows. Wood panels painted purple, green, orange, yellow and blue frame Carton's front door. Inside, the main room is cushioned by a multi-hued, kaleidoscopic rug. Out the back door is a shed where, until a recent storm blew it down, a Pride flag flew.</p> <p><!--break--></p> <p><em>Audio will be posted for this story. </em></p> <p>Carton is the inaugural president of the community nonprofit <a href="https://queerconnectbennington.com/">QueerConnect</a>, and to her knowledge, her flag was one of just a couple displayed in Bennington. She said that kind of visibility in a town she's lived in for 28 years — and, in all that time, found few other people like her — gave her anxiety. She wondered, for example: did the person who crashed a car into her mailbox do it on purpose?</p> <p>Carton said it can become "seductive" to not correct people when they assume, wrongly, that she's not gay.</p> <p>"The dynamic of just really not feeling like anyone really sees me for who I am is definitely, that's what I'm used to," she said.</p> <p>But six months into leading Bennington's new and only LGBTQ organization, Carton has publicly broadcast her identity in the process of putting on events, leading meetings and reaching out to community members. </p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/lisa-carton-rainbow-lanyard-vpr-reed-20191026.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/lisa-carton-rainbow-lanyard-vpr-reed-20191026.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/lisa-carton-rainbow-lanyard-vpr-reed-20191026.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/lisa-carton-rainbow-lanyard-vpr-reed-20191026.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/lisa-carton-rainbow-lanyard-vpr-reed-20191026.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/lisa-carton-rainbow-lanyard-vpr-reed-20191026.jpg"  alt="A rainbow patterned lanyard. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">The simple act of carrying around a rainbow lanyard has helped Lisa Carton make connections with other LGBTQ people in Bennington, a town where she said it's been hard to find others like herself. </div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p><p>Around the time of Bennington's <a href="https://www.vpr.org/post/50-years-after-stonewall-two-southern-vermont-towns-hold-first-pride-parades#stream/0">first Pride parade this past summer</a>, Carton started carrying a rainbow lanyard, which she said has sparked compliments from strangers and, from there, conversation about QueerConnect.</p> <p>And that, she said, has been exhilarating.</p> <p>"Those are the things that need to happen," Carton said. "We just need to know that we're out and about, living our lives. We are everywhere."</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     Visibility  </div> </div>  </p><p>QueerConnect has a two-pronged mission: increasing visibility and improving access to resources for LGBTQ Vermonters.  </p> <p>The first part means several different things for board member Sophie Nevin. When she thinks about visibility, Nevin said she's concerned about representation of the community's diversity.</p> <p>"There's still so many stories that aren’t being told, and people who aren't being highlighted in the queer community," she said.</p> <p>Nevin is excited about the <a href="https://www.imdb.com/title/tt7562112/">television show </a><em><a href="https://www.imdb.com/title/tt7562112/">Pose</a></em>, for instance, which depicts New York City’s underground <a href="https://www.theguardian.com/fashion/fashion-blog/2014/nov/18/-sp-vogueing-dance-came-back-into-vogue-madonna">ball culture</a> in the 1980s and '90s and features actors who are both transgender and people of color.</p> <p>"Because people like me, who are white and gay, are pretty represented, pretty visible," she said. "If I say like, 'I'm a lesbian or I'm bisexual,' people kind of know what that means, whereas I don't feel that's as true for everyone else."</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/sophie-nevin-flag-box-vpr-reed-20191026.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/sophie-nevin-flag-box-vpr-reed-20191026.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/sophie-nevin-flag-box-vpr-reed-20191026.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/sophie-nevin-flag-box-vpr-reed-20191026.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/sophie-nevin-flag-box-vpr-reed-20191026.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/sophie-nevin-flag-box-vpr-reed-20191026.jpg"  alt="A person carries a box full of LGBTQ Pride flags.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Sophie Nevin, who sits on QueerConnect's board, said she'd like to see greater visibility for the members of the LGBTQ community who aren't as well represented in mainstream culture.</div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p> <p>On a personal level, Nevin said visibility means feeling safe when she's out in the open in Bennington.</p> <p>"The times that I think about my own visibility is when I’m scared," she said. "I've had a couple run-ins with some not-so-savory characters of Bennington. In the most recent experience that I had with said unsavory characters, I was actually kind of confronted on the corner of the street and, like, forced to give them my cell number. In the moment I was really shocked that this was what was happening."</p> <p>It was sunset, Main Street was empty and Nevin was alone; she said she didn't feel she could use her usual rebuff — that she was gay, and uninterested.</p> <p>"I would have to out myself with someone that I know does not care for queer people and has been very vocal about that fact," she said. "I was afraid of saying, 'no.' I was afraid of outing myself. And then I had to promptly ignore the inundation of unsavory text messages I was getting. Which just sucks, a lot."</p> <p>Nevin said she knows of other people who have experienced sexist, homophobic and racist harassment in Bennington, but felt unable to speak up. The way local police have handled past incidents, she said, like former <a href="https://www.vpr.org/post/citing-breakdown-bennington-ag-takes-over-investigation-racial-harassment-allegations#stream/0">Bennington Rep. Kiah Morris’ allegations of racist harassment</a>, makes Nevin feel like she and others don't have the backing of law enforcement.</p> <p>"It's sort of this feeling of, there's a lot of people within the community who do not feel safe," she said.</p> <p>Bennington Police Chief Paul Doucette said he feels the department has "a wonderful working relationship with the people that have put together the QueerConnect program."</p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/bennington-pride-shirt-vpr-reed-20191026.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/bennington-pride-shirt-vpr-reed-20191026.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/bennington-pride-shirt-vpr-reed-20191026.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/bennington-pride-shirt-vpr-reed-20191026.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/bennington-pride-shirt-vpr-reed-20191026.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/bennington-pride-shirt-vpr-reed-20191026.jpg"  alt="A t-shirt with a design of an upside-down pink triangle and &quot;Bennington Pride&quot; over a rainbow circle.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">QueerConnect is trying to provide more resources for members of the Bennington community, like LGBTQ-friendly events and spaces.</div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p> <p>"We have provided some security details," Doucette said. His officers were at the Pride parade, for instance, and Doucette said they asked one individual to leave.</p> <p>"We did have a little resistance to the parade," he said. "Some people felt that just because you're gay or lesbian, you shouldn't have the right to parade down the street."</p> <p>But, Doucette added, "Everyone has their place here."</p> <p>This is where the second part of QueerConnect's mission comes in: resources. Nevin attended Bennington College, and while she said it was assumed that everyone and everywhere was welcoming to LGBTQ people, she never knew of any specially-designated spaces.</p> <p>Nevin said the events QueerConnect has organized are a welcome change.</p> <p>"I'm really glad that there's a space designated for queer people now," she said, "where you can go to a situation and know everyone here is either queer or loves someone who is queer, is accepting of that. You don't always know for sure in non-validated spaces."</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     Queer Boo!  </div> </div>  </p><p>On a recent Friday evening, Nevin and her friend from Bennington College, Natalie Bates, donned costumes — a unicorn and Freddie Mercury, respectively — and drove to the Left Bank in North Bennington to attend <a href="https://www.facebook.com/events/2874532832559924/">Queer Boo!</a>, QueerConnect's Halloween party for all ages.</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/queer-boo-sophie-natalie-vpr-reed-20191026.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/queer-boo-sophie-natalie-vpr-reed-20191026.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/queer-boo-sophie-natalie-vpr-reed-20191026.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/queer-boo-sophie-natalie-vpr-reed-20191026.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/queer-boo-sophie-natalie-vpr-reed-20191026.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/queer-boo-sophie-natalie-vpr-reed-20191026.jpg"  alt="Two people in costumes.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Sophie Nevin, left, and Natalie Bates, right, in their respective unicorn and Freddie Mercury costumes. </div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p> <p>Bates didn't have a feather duster to complete her Freddie Mercury ensemble, and while she wanted to stop by Walmart to get one, she already had her makeup and mustache on.</p> <p>"When I'm in New York, I could get away with wearing this, going to Walmart, but in Bennington it may not be [OK]," she said.</p> <p>Even at Queer Boo!, when she went out into the Left Bank parking lot, Bates said she had an encounter with someone who wasn't there for the party.</p> <p>"I stood up and turned around, and he went, ‘Oh,’ and there was a physical aversion," she said. "I'm comfortable right now, but not everybody is comfortable with that."</p> <p>Inside the party, though, Bates said, "I feel like I'm home."</p> <p>She joined a couple dozen attendees mingling among the skeletons, spiders and gravestone decorations, munching on cupcakes and bopping along to Whitney Houston's "I Wanna Dance With Somebody."</p> <p>Some partygoers like Tim Gasper, who moved to Bennington after retiring and wanting to escape the heat of Virginia, came out to meet people — specifically for Gasper, older men.</p> <p>"I am single, so I'm looking," he said, laughing.</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/queer-boo-vpr-reed-20191026.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/queer-boo-vpr-reed-20191026.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/queer-boo-vpr-reed-20191026.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/queer-boo-vpr-reed-20191026.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/queer-boo-vpr-reed-20191026.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/queer-boo-vpr-reed-20191026.jpg"  alt="A chalkboard with orange chalk writing saying &quot;Tonight Queer Boo! 6-8 pm&quot;">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Queer Boo! was one of several events QueerConnect has offered in Bennington since the Pride parade in June.</div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p> <p>Others like Rabbi Jarah Greenfield attended Queer Boo! with her wife and son to generally support the LGBTQ community's presence in Bennington. She said when she took the position leading Congregation Beth El in 2012, she was both the first female rabbi and the first lesbian rabbi it had ever had, and some congregants struggled with that change.</p> <p>"This is a community that, it has not had queer visibility to date," Greenfield said. "And so the longer it's here, and the more normalized it becomes — the more easy for example it will become for a congregation in this area, like the congregation that I worked for, to accept having a rabbi or a clergy leader that is a lesbian, is a woman, is anything other than a cis-gendered white male."</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-full">   <div class="wysiwyg-asset-pullquote">     The Young People  </div> </div>  </p><p>Arik Gilbert was one of the younger attendees at Queer Boo! He didn't dress up because that's not really his thing — in fact, the 14-year-old said being involved with a LGBTQ organization isn't necessarily his first instinct, either.</p> <p>"I'm not exactly the kind of person to be loud and proud about it," Gilbert said.</p> <p>While he's happy to share that he's gay with other people, Gilbert said he doesn't want that to be his "only defining trait."</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/arik-gilbert-bennington-vpr-reed-20191025_-_copy.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/arik-gilbert-bennington-vpr-reed-20191025_-_copy.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/arik-gilbert-bennington-vpr-reed-20191025_-_copy.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/arik-gilbert-bennington-vpr-reed-20191025_-_copy.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/arik-gilbert-bennington-vpr-reed-20191025_-_copy.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/arik-gilbert-bennington-vpr-reed-20191025_-_copy.jpg"  alt="A boy walks through a downtown parking lot.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Arik Gilbert is 14, and while it's not his "only defining trait," he makes an effort to share that he's gay during Mount Anthony Union Middle School's "Gay, Lesbian Or Whatever" club since, Gilbert said, not everyone can be open about their identity outside the group. </div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p> <p>Gilbert said he puts that part of his identity out more when he participates in GLOW, the "Gay, Lesbian Or Whatever" club at Mount Anthony Union Middle School.</p> <p>"Because there are other people putting it out front and center who don't exactly get to put it out front and center in their lives at home or in school," he said. "So I just want to put that part of myself out so they feel OK putting that part of themselves out in the group, where it's safe."</p> <p>And while he's a little shy, Gilbert has also gone to events like Queer Boo! and the Pride parade, because once he's there, he's glad.</p> <p>"Once I was out on the parade, I was having a great time," he said. "I was waving to people, I saw my mom in the crowd, and that was fun. She took my Pride flag out of my room and she was like, waving it around."</p> <p>Stories like this are what Lisa Carton said motivate her to continue on with QueerConnect.</p> <p>"As soon as you do something like this, people say, 'Wow, we had a great Pride, things are better,'" she said. "No, not really. It took a lot of work."</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/vpr/files/styles/x_large/public/201911/lisa-carton-arik-gilbert-vpr-reed-20191026.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/lisa-carton-arik-gilbert-vpr-reed-20191026.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/vpr/files/styles/small/public/201911/lisa-carton-arik-gilbert-vpr-reed-20191026.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/vpr/files/styles/medium/public/201911/lisa-carton-arik-gilbert-vpr-reed-20191026.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/vpr/files/styles/large/public/201911/lisa-carton-arik-gilbert-vpr-reed-20191026.jpg" />       <noscript>         <img src="https://www.vpr.org/sites/vpr/files/styles/default/public/201911/lisa-carton-arik-gilbert-vpr-reed-20191026.jpg"  alt="A woman in a police officer outfit talks to a teenager.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Lisa Carton, dressed up for Halloween in her father's police uniform, chats with Arik Gilbert at Queer Boo! Carton said it's young people like Gilbert that motivate her to keep on with her work for QueerConnect.</div>   <div class="credit">Credit Elodie Reed / VPR</div> </div>   </div> </div>  </p> <p>It's taken a lot of work, and Carton said she'd hoped more people would show up to the events after the Pride parade. But then she thinks about the students she's met in GLOW and in Mount Anthony Union High School's Sexuality And Gender Awareness Alliance (SAGAA), who said they needed to know there were adults like them in the community.</p> <p>"The young people in the community, for me that's really been the core inspiration for everything, in terms of feeling the need to persevere of being visible," Carton said. "I see a glimmer of 'I can’t wait for Pride' in a 14-year-old's eyes, and that is it. It makes it worthwhile completely. Yeah, it's pretty amazing."</p> <p>QueerConnect's next event, a <a href="https://www.facebook.com/events/557598181650594/">"Queer Town Hall"</a> with the <a href="https://www.facebook.com/LGBTQIAAllianceofVermont/">LGBTQIA Alliance of Vermont</a>, will be held Saturday, Nov. 9, at 4 p.m. in Bennington College's CAPA Symposium.</p> <p><em>Never miss a thing! Get all of VPR's Southern Vermont stories delivered to your inbox, for free. <a href="https://vpr.us1.list-manage.com/subscribe?u=ab1a703905d19f426745609a0&amp;id=de41d3531f">Sign up here.</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/lgbtq" typeof="skos:Concept" property="rdfs:label skos:prefLabel">LGBTQ</a></div><div class="field-item even"><a href="/term/race-identity" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Race &amp; Identity</a></div><div class="field-item odd"><a href="/term/southern-vermont" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Southern Vermont</a></div><div class="field-item even"><a href="/term/bennington" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Bennington</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyxtyppy4&amp;t=%27We%20Are%20Everywhere%27%3A%20New%20Bennington%20LGBTQ%20Group%20Reaches%20For%20Visibility" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyxtyppy4&amp;text=%27We%20Are%20Everywhere%27%3A%20New%20Bennington%20LGBTQ%20Group%20Reaches%20For%20Visibility" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=%27We%20Are%20Everywhere%27%3A%20New%20Bennington%20LGBTQ%20Group%20Reaches%20For%20Visibility&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyxtyppy4" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwe-are-everywhere-new-bennington-lgbtq-group-reaches-visibility">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-50180" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/50-years-after-stonewall-two-southern-vermont-towns-hold-first-pride-parades" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/50-years-after-stonewall-two-southern-vermont-towns-hold-first-pride-parades"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/50-years-after-stonewall-two-southern-vermont-towns-hold-first-pride-parades">50 Years After Stonewall, Two Southern Vermont Towns To Hold First Pride Parades</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-06-27T16:16:31-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/howard-weiss-tisman" rel="author">Howard Weiss-Tisman</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 27,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Howard Weiss-Tisman" href="/post/50-years-after-stonewall-two-southern-vermont-towns-hold-first-pride-parades" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201906/benningtonpride-vpr-weiss-tisman-20190625.JPG" alt="A woman holds up a coffee cup with an upside-down pink triangle on it. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Howard Weiss-Tisman / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>On the weekend marking the 50th anniversary of the Stonewall uprising, at least two Vermont towns will be holding their first-ever pride parades.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-49373" class="node-teaser node node-post npr_river_card row" about="/post/lgbt-people-are-fundamental-part-fabric-rural-communities" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/lgbt-people-are-fundamental-part-fabric-rural-communities"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/lgbt-people-are-fundamental-part-fabric-rural-communities">New Study: LGBT People A &#039;Fundamental Part of The Fabric Of Rural Communities&#039;</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-04-04T15:47:19-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/leila-fadel" rel="author">Leila Fadel</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 4,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/lgbt-people-are-fundamental-part-fabric-rural-communities" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201904/709925996.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>LGBT people are typically depicted as city and coastal dwellers. And those who live in rural America are often characterized as people yearning to escape rural life for more acceptance in urban areas. </p> <p>But a new study from the <a href="http://lgbtmap.org/rural-lgbt">Movement Advancement Project</a>, a think tank that advocates for LGBT equality, shatters that stereotype. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-50493" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/lgbtq-vermonters-perform-their-own-story-standing-place-play" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/lgbtq-vermonters-perform-their-own-story-standing-place-play"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/lgbtq-vermonters-perform-their-own-story-standing-place-play">LGBTQ Vermonters Perform Their Own Story In &#039;Standing In This Place&#039; Play</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-08-01T11:27:57-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jane-lindholm" rel="author">Jane Lindholm</a> & <a href="/people/matthew-f-smith" rel="author">Matthew F. Smith</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Randy Papp" href="/post/lgbtq-vermonters-perform-their-own-story-standing-place-play" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/201908/vpr-vermont-edition-growing-up-LGBTQ-play-Ramsey-Papp-20190801.jpg" alt="A stage full of actors performing the play that turned their testimonies into &quot;Standing In This Place: Growing Up LGBTQ in Rural Vermont.&quot;">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Randy Papp / Chandler Center for the Arts        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5dc441e9f40fd" class="jp-interface">     <div id="post-audio--5dc441e9f40fd" class="jp-player" jp-instance="-5dc441e9f40fd"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2019/08/vermont-edition-LGBTQ-play-standing-place-howdy-russell-chandler-arts-randolph-20190801_0.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">14:32</div>       </div>      </div>       </div> </div>  </p><p>Saturday at <a href="https://www.chandler-arts.org/">Randolph’s Chandler Center for the Arts</a> will be the second — and final — staging of a play that tells the stories of LGBTQ Vermonters growing up in the state. </p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
