<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="A strange thing happened this spring. As co-workers began to get sick, essential worker Yudelka LaVigna took an unpaid leave of absence. When she got her" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202007/885591621.jpg" />
<meta property="og:url" content="https://www.vpr.org/post/when-essential-workers-earn-less-jobless-we-put-country-our-back" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When Essential Workers Earn Less Than The Jobless: &#039;We Put The Country On Our Back&#039;" />
<meta property="og:image:height" content="1996" />
<meta property="og:image:width" content="2997" />
<meta content="When Essential Workers Earn Less Than The Jobless: &amp;#039;We Put The Country On Our Back&amp;#039;" about="/post/when-essential-workers-earn-less-jobless-we-put-country-our-back" property="dc:title" />
<link rel="shortcut icon" href="//www.vpr.org/sites/vpr/files/201902/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@vprnet" />
<meta property="twitter:site" content="@vprnet" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202007/885591621.jpg" rel="image_src" />
<meta name="datePublished" content="2020-07-01" />
<meta name="has_audio" content="1" />
<meta name="programs" content="VPR News" />
<link rel="shortlink" href="/node/54004" />
<link rel="canonical" href="/post/when-essential-workers-earn-less-jobless-we-put-country-our-back" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="VPR News" />
<meta name="nid" content="54004" />
<meta name="wordCount" content="1271" />
<meta name="story_id" content="882957793" />
<meta name="keywords" content=", , , " />
<meta name="org_id" content="1" />
<meta name="author" content="Alina Selyukh" />
<meta name="description" content="A strange thing happened this spring. As co-workers began to get sick, essential worker Yudelka LaVigna took an unpaid leave of absence. When she got her" />
<meta property="fb:pages" content="35976690559" />
    <title>When Essential Workers Earn Less Than The Jobless: &#039;We Put The Country On Our Back&#039; | Vermont Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_5kBllOmMBG0GPIzh10qrOWRLC7rESVpMLRWXgGbC7DU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_XYciGmMLPCqp_4QF3m3Di73WpUKuPcvrRnwOJxr4J88.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#00A100;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.vpr.org/sites/vpr/files/201711/v2artboard_2_copy_4_2.png);background-position:center;background-size:cover;background-repeat:repeat-x;}}.branding .tagline{color:#EDEFF0;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EDEFF0;}@media screen and (min-width:641px){.branding .trigger-nav{background:#747679;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#FFFFFF;}}#listen-live .listen-live-toggle{background-color:#747679;}#listen-live .listen-live-btn{background-color:transparent;color:#EDEFF0;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#747679;}}.branding .give{background:#F08800;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_3AyKVHzmEoCBPJ8Q7Z70dgdMK46mqL0LqxZ0n4zaKCc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vpr.org/sites/vpr.org/files/css/css_Lwrx_VVQR1lyRmi1TzG34eOhPrZ3-IuOMsrGdeCXa_A.css" media="all" />
    <script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_JeLtFrALBr9uQW8roFPWLVx4gISiKr3LXN_PSmgcFN4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aayb.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.vpr.org/sites/vpr/files/js/js_cIYXjjunbJ1tPZkNXDCKfbPnSikiTC7YAPSeGVIPweI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-54004 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="https://www.vpr.org" rel="home" class="logo" title="Vermont Public Radio Home"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/201411/logo.png" alt="Vermont Public Radio logo" title="Vermont Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.vpr.org/?utm_source=donate-button&utm_medium=website&utm_content=&utm_campaign=ongoing" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/campaign-2020">Campaign 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen-radio-podcasts">Radio &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/online-streams">Online Streams</a>
</li>
<li class="left">
<a href="/schedule">Radio Schedules</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations &amp; Coverage Maps</a>
</li>
<li class="left">
<a href="/programs">Program Directory</a>
</li>
<li class="left">
<a href="https://app.vpr.org/podcasts/">Podcast Directory</a>
</li>
<li class="left">
<a href="/local-programs">Local Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/vpr-news">VPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">COVID-19</a>
</li>
<li class="left">
<a href="/term/campaign-2020">Campaign 2020</a>
</li>
<li class="left">
<a href="/newscasts">Newscasts</a>
</li>
<li class="left">
<a href="/programs/brave-little-state">Brave Little State</a>
</li>
<li class="left">
<a href="/topic/vermont-legislature">Vermont Legislature</a>
</li>
<li class="left">
<a href="/term/vpr-series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li>
<a href="/programs/vermont-edition">Vermont Edition</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/vpr-classical">VPR Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/vpr-classical">Classical Playlists</a>
</li>
<li class="left">
<a href="/schedule/week/vpr-classical">Weekly Schedule</a>
</li>
<li class="left">
<a href="/term/live-performances">Live Performances</a>
</li>
<li class="left">
<a href="/programs/genre/music">All Music Programs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.vpr.org">Join Or Renew Your Membership</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/post/underwriting-vpr">Business Underwriting</a>
</li>
<li class="left">
<a href="/producers-circle">Producers Circle</a>
</li>
<li class="left">
<a href="/support">All Ways To Support VPR &gt;&gt;</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/inside-vpr">Inside VPR</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/events">Events</a>
</li>
<li class="left">
<a href="/contact-vpr">Contact VPR</a>
</li>
<li class="left">
<a href="/people/capacity/staff">VPR Staff</a>
</li>
<li class="left">
<a href="/topic/vpr-blog">VPR Blog</a>
</li>
<li class="left">
<a href="/careers-vpr">Careers At VPR</a>
</li>
<li class="left">
<a href="/inside-vpr">More Inside VPR &gt;&gt; </a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-54004" class="node node-post full row" about="/post/when-essential-workers-earn-less-jobless-we-put-country-our-back" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      When Essential Workers Earn Less Than The Jobless: &#039;We Put The Country On Our Back&#039;    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-07-01T07:30:20-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alina-selyukh" rel="author">Alina Selyukh</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">51 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/vpr-news">VPR News</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back&amp;t=When%20Essential%20Workers%20Earn%20Less%20Than%20The%20Jobless%3A%20%27We%20Put%20The%20Country%20On%20Our%20Back%27" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back&amp;text=When%20Essential%20Workers%20Earn%20Less%20Than%20The%20Jobless%3A%20%27We%20Put%20The%20Country%20On%20Our%20Back%27" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=When%20Essential%20Workers%20Earn%20Less%20Than%20The%20Jobless%3A%20%27We%20Put%20The%20Country%20On%20Our%20Back%27&amp;body=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="As coronavirus cases persist and some states even backtrack their reopening plans, essential workers have flooded social media with calls for hazard pay." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202007/885591621.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202007/885591621.jpg"   alt="As coronavirus cases persist and some states even backtrack their reopening plans, essential workers have flooded social media with calls for hazard pay.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">As coronavirus cases persist and some states even backtrack their reopening plans, essential workers have flooded social media with calls for hazard pay.</div>
    <div class="attribution">
  <span class="credit">Malte Mueller</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5efc7fc4b6120" class="jp-interface">
    <div id="post-audio--5efc7fc4b6120" class="jp-player" jp-instance="-5efc7fc4b6120"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2020/07/20200701_me_when_essential_workers_earn_less_than_the_jobless_we_put_the_country_on_our_back.mp4?orgId=1&amp;topicId=1006&amp;aggIds=812054919&amp;d=267&amp;p=3&amp;story=882957793&amp;ft=nprml&amp;f=882957793" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on July 1, 2020 7:45 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A strange thing happened this spring.</p> <p>As co-workers began to get sick, essential worker Yudelka LaVigna took an unpaid leave of absence. When she got her unemployment benefits, she realized something unheard of: She was making more money not working.</p> <p>"That just kind of opens your eyes," says LaVigna, who's now back at her New York call center job for essential services.</p> <p>When the government shut down the U.S. economy in a bid to tame the spread of the coronavirus, Congress scrambled to help tens of millions of people who lost jobs. The government rushed one-time relief checks to all families that qualified and tacked an extra $600 onto weekly unemployment benefits, which are usually less than regular pay and vary by state.</p> <p>But so far, lawmakers have not passed any measure to increase pay for workers who were asked to keep going to work during a highly contagious health crisis. Some companies did create hazard, or "hero," pay — typically around $2 extra an hour or a one-time bonus. Most have since <a href="https://www.npr.org/2020/05/30/864477016/as-hero-pay-ends-essential-workers-wonder-what-they-are-worth">ended it</a>.</p> <p>So those boosted unemployment checks have created a bizarre distortion in the labor market, where holding on to a job doesn't guarantee being financially better off than losing one.</p> <p>LaVigna says it's a weird imbalance. "You feel like, you guys [the government] never have money for people that really need it, and all of a sudden you have money for everybody," she says. "But then the people that are still essentially working don't get the recognition that they deserve."</p> <p>Few employers have compensated extra for on-site work amid the health crisis. A <a href="https://www.epi.org/publication/covid-risks-and-hazard-pay/">recent survey</a> by the Economic Policy Institute found that fewer than a third of people who had to leave their homes to work during the pandemic received additional pay or benefits. As U.S. coronavirus cases persist and some states are even backtracking their reopening plans, workers have flooded social media with calls for hazard pay.</p> <p>The Facebook group "Give Essential Workers Essential Pay" drew <a href="https://www.facebook.com/groups/175580366890106">nearly 4,000</a> members in a matter of weeks: cashiers and bus drivers, pharmacy technicians and sanitation workers, welders and machinists. They post pictures of the thank-you gifts their companies have sent them: hats, bracelets, T-shirts and gift cards.</p> <p>"We got videos from our employer saying thank you. We got musicians from the Grammys, or whatever, saying thank you. ... If we're so thanked and so important, why don't they write a bill for <em>us</em>?" says Nick Stone, an essential worker at a Nevada plant that supplies rocks and other construction material for roadways and housing.</p> <p>"Think about the coal miners that go underground and risk their lives, and why their wages are increased compared to a surface miner," says Stone, a longtime miner. "This pandemic was the same thing. We [essential workers] let everybody stay at home, and we put the country on our back to carry it. ... But we didn't choose to do this. This was asked of us."</p> <p>Many social media conversations about hazard pay inevitably bring up the extra $600 weekly in unemployment benefits that workers wish they received too. It's a stark reminder of just how much of a difference that money can make to millions of working families.</p> <p>Studies have begun to show that the additional pandemic aid threw a <a href="https://static1.squarespace.com/static/5743308460b5e922a25a6dc7/t/5eefa3463153d0544b7f08b4/1592763209062/Forecasting-Poverty-Estimates-COVID19-CARES-Act-CPSP-2020.pdf">critical lifeline</a> to low-income households, <a href="https://news.nd.edu/news/new-poverty-measure-confirms-coronavirus-driven-federal-stimulus-measures-were-effective/">keeping many</a> from poverty. It was easier to access compared with the typically onerous bureaucracy of U.S. safety-net programs. And experts who study poverty say that this money did a better job approximating a living wage than many minimum-wage jobs do.</p> <p>"All of a sudden when we actually want to help people, we think that $600 a week is the kind of amount that seems reasonable," says Liz Ananat, an economics professor at Barnard College, Columbia University. "I was honestly astonished by $600 a week, because it was so generous compared to what I'm used to looking at."</p> <p>But the short-lived pandemic boost ends at the end of July. <a href="https://www.nytimes.com/2020/05/19/opinion/coronavirus-paycheck-guarantee-act.html?smid=tw-share">Ananat's research</a> also suggests that roughly half of those who've lost work are still waiting for their unemployment checks. Many have no savings to fall back on.</p> <p>Essential workers understand that the situation is messy.</p> <p>"I'm not angry at anyone receiving that [unemployment]. I can't be angry, because you have to still feed your family," says Sandra Ellington, a custodial worker at the Cleveland Hopkins International Airport in Ohio.</p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2020/06/30/sandra-photo_vert-192183f136aaec4d3217c059ab63f18118983973.png"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2020/06/30/sandra-photo_vert-192183f136aaec4d3217c059ab63f18118983973.png" /></a> <div class="image-meta"> <div class="caption">Custodial worker Sandra Ellington is a member of the Service Employees International Union.</div> <div class="credit">Jennifer Latin / Sandra Ellington</div> </div> </div> </div> <p>Ellington knows the importance of her work — and she says she has found a way to commute to work and keep the airport clean as safely as possible.</p> <p>But her life has changed. She's couponing more, because groceries have <a href="https://www.npr.org/2020/06/16/877479936/the-great-pandemic-bake-off-may-be-over">gotten more expensive</a>. And it has been months since she has hugged her mom, who's 70 and used to come over for a cup of coffee on the porch a few times a week, but had to stop. Ellington has seen her from the car while dropping off supplies. They say "I love you" to each other from a distance.</p> <p>"We've worked through it all. ... We've been there through the whole fight," Ellington says. "We did not get the option [to stay home]. And I'm not mad I didn't get that option. But I should be paid essential pay."</p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2020/06/30/lisa_vert-3748ce8830b2d96fbf43c19c47cfddcd5376c551.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2020/06/30/lisa_vert-3748ce8830b2d96fbf43c19c47cfddcd5376c551.jpg" /></a> <div class="image-meta"> <div class="caption">Medical secretary Lisa Cianci is a prominent voice of a Facebook group called "Give Essential Workers Essential Pay."</div> <div class="credit">Lisa Cianci</div> </div> </div> </div> <p>Lisa Cianci, a medical secretary near Boston, has been working 12-hour overnight shifts at an emergency room. On a recent call, her dad suggested she take a vacation because she sounded stressed.</p> <p>"I'm psychologically, mentally, emotionally — I'm like, spent," Cianci says. "And I feel like I'm not the same person."</p> <p>She's hopeful that lawmakers will pass some kind of hazard pay for essential workers and finally come out and show that "We haven't forgotten you."<br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=When+Essential+Workers+Earn+Less+Than+The+Jobless%3A+%27We+Put+The+Country+On+Our+Back%27&amp;utme=8(APIKey)9(MDAxODM1Njk5MDEyMTY5MDg4MzEyOTc5Ng004)" /></div>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/vpr-news-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">VPR News</a></div><div class="field-item odd"><a href="/term/vermont-economy" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Vermont Economy</a></div><div class="field-item even"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus</a></div><div class="field-item odd"><a href="/term/government-politics" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Government &amp; Politics</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back&amp;t=When%20Essential%20Workers%20Earn%20Less%20Than%20The%20Jobless%3A%20%27We%20Put%20The%20Country%20On%20Our%20Back%27" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back&amp;text=When%20Essential%20Workers%20Earn%20Less%20Than%20The%20Jobless%3A%20%27We%20Put%20The%20Country%20On%20Our%20Back%27" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=When%20Essential%20Workers%20Earn%20Less%20Than%20The%20Jobless%3A%20%27We%20Put%20The%20Country%20On%20Our%20Back%27&amp;body=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-vpr.disqus.com/?url=https%3A%2F%2Fwww.vpr.org%2Fpost%2Fwhen-essential-workers-earn-less-jobless-we-put-country-our-back">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-53825" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/when-might-businesses-get-more-covid-relief-money" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/when-might-businesses-get-more-covid-relief-money"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/when-might-businesses-get-more-covid-relief-money">When Might Businesses Get More COVID Relief Money?</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-06-18T05:45:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/anna-van-dine" rel="author">Anna Van Dine</a>, <a href="/people/henry-epp" rel="author">Henry Epp</a> & <a href="/people/mark-davis" rel="author">Mark Davis</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 18,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Lara Dickson" href="/post/when-might-businesses-get-more-covid-relief-money" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202003/the-frequency-podcast-vpr-3000x3000.png" alt="Logo for The Frequency podcast, from VPR.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Lara Dickson / For VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>  <div class="audio-container">   <div id="jp-interface--5efc7fc50fa82" class="jp-interface">     <div id="post-audio--5efc7fc50fa82" class="jp-player" jp-instance="-5efc7fc50fa82"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/06/the-frequency-thursday-20200618.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">11:49</div>       </div>      </div>       </div> </div>  </p><p>Small businesses around Vermont want federal COVID-19 money, and quickly. But it still might not be enough. Plus, coronavirus numbers, visits to long-term care, and Nectar’s re-opens for <em>indoor</em> concerts.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-53984" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan">Legislature Wraps Up Historic COVID Session With $1 Billion Spending Plan</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-06-29T17:40:53-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-dillon" rel="author">John Dillon</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 29,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Elodie Reed" href="/post/legislature-wraps-historic-covid-session-1-billion-spending-plan" class="noexit">
    <img class="multiple" src="https://www.vpr.org/sites/vpr/files/styles/medium/public/202006/house-session-vpr-screenshot-20200629.jpg" alt="A zoom screen with a grid of faces">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Elodie Reed / VPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5efc7fc5201c2" class="jp-interface">     <div id="post-audio--5efc7fc5201c2" class="jp-player" jp-instance="-5efc7fc5201c2"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/vpr/audio/2020/07/vpr-news-session-020200629.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">6:58</div>       </div>      </div>       </div> </div>  </p><p>The Vermont Legislature has wrapped up an unusual and historic session dominated by its response to a public health and economic crisis.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-53666" class="node-teaser node node-post npr_river_card no-image row" about="/post/america-struggles-return-work-staggering-unemployment-numbers-loom" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/america-struggles-return-work-staggering-unemployment-numbers-loom"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/america-struggles-return-work-staggering-unemployment-numbers-loom">May Surprise: U.S. Adds 2.5 Million Jobs As Unemployment Dips To 13.3%</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-06-05T08:12:49-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-horsley" rel="author">Scott Horsley</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 5,  2020 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong>Updated at 4:13 p.m. ET</strong></p> <p>The U.S economy rebounded with surprising strength last month as businesses began to reopen from the coronavirus lockdown. U.S. employers added 2.5 million jobs in May, and the unemployment rate fell to 13.3%.</p> <p data-pym-loader="" data-child-src="https://apps.npr.org/dailygraphics/graphics/unemployment-20200605/payroll.html" id="responsive-embed-unemployment-20200605-payroll"> Loading... </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://ww.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="https://www.facebook.com/vpr.org" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/FB-f-Logo__white_72.png" alt="Facebook" title="Facebook" /></a></li>
<li><a href="https://twitter.com/vprnet" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201512/twitter-logo-60px.png" alt="Twitter" title="Twitter" /></a></li>
<li class="last"><a href="https://www.instagram.com/vprnet/" target="_blank"><img typeof="foaf:Image" src="//www.vpr.org/sites/vpr/files/styles/partner_footer_logo/public/201605/white_instagram.png" alt="Instagram" title="Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Vermont Public Radio</span></li>
<li><a href="https://www.vpr.org/contact" target="_self">Contact</a></li>
<li><a href="https://www.vpr.org/privacy" target="_self">Privacy Policy</a></li>
<li><a href="https://www.vpr.org/eeo-reports-and-statement" target="_self">VPR EEO Reports And Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvti " target="_self">Public Files: WVTI</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxm" target="_self">WOXM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvba" target="_self">WVBA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvnk" target="_self">WVNK</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtq" target="_self">WVTQ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvtx" target="_self">WVTX</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpr" target="_self">WVPR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wrvt" target="_self">WRVT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/woxr" target="_self">WOXR</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnch" target="_self">WNCH</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvpa" target="_self">WVPA</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wbtn-fm " target="_self">WBTN-FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvps" target="_self">WVPS</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wvxr" target="_self">WVXR</a></li>
<li class="last">For assistance accessing our public files, please contact publicfile@vpr.net or call 802-655-9451</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":21,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
